Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Pacotes quebrados no Debian
23/05/2010, 15:02
Resposta: #1
Pacotes quebrados no Debian
Boa Tarde, eu estou precisando de uma ajuda para resolver um problema que eu realmente causei aqui no meu Debian.
É o seguinte, eu estava tentando instalar o Amsn versão 0.98.3. Fiz os passos através do site do Debian e não consegui instalar ele totalmente.
Eu estou usando o Amsn 0.97 e gostaria de atualizar para esta versão porque esta dá suporte a web Cam e como eu comprei uma, gostaria de usá-la com os meus colegas que usam o Ruindows (via MSN).
Conclusão, ele não concluiu a instalação e veio me informar que havia um pacote quebrado que se chama "libudev0". Entrei num buraco onde eu não sei sair, quem puder me ajudar, eu agradeço.

Um abraço!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/05/2010, 15:55
Resposta: #2
Re: Pacotes quebrados no Debian
está usando o lenny ou squeeze??

pois esse pacote somente se encontra no squeeze
http://packages.debian.org/squeeze/libudev0

o amsn 97 tem sim suporte para web cam!!
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/05/2010, 18:56
Resposta: #3
Re: Pacotes quebrados no Debian
caveira Escreveu:está usando o lenny ou squeeze??

pois esse pacote somente se encontra no squeeze
http://packages.debian.org/squeeze/libudev0

o amsn 97 tem sim suporte para web cam!!

Eu estou usando o Lenny 5.0.4 estável. Eu vou ver melhor agora à noite o AMSN.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/05/2010, 19:36
Resposta: #4
Re: Pacotes quebrados no Debian
Não tenho certeza, mas o Pidgin ou Emesene devem ter suporte para Webcam.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/05/2010, 21:54
Resposta: #5
Re: Pacotes quebrados no Debian
sistematico Escreveu:Não tenho certeza, mas o Pidgin ou Emesene devem ter suporte para Webcam.

Vlw! Mas não para instalar eles, eu preciso resolver este pacote quebrado.

Fui no gerenciador de Pacotes Synaptic e tentei reinstalar o pacote quebrado. Ele deu estes seguintes códigos:
Código:
E: /var/cache/apt/archives/udev_154-1_i386.deb: sub-processo novo script pre-installation retornou estado de saída de erro 1

e já tentei rodat o
Código:
apt-get -f install
em modo Root é claro e deu nisso aí abaixo:
Código:
Weiller:/home/weiller# apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências      
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os seguintes pacotes foram automaticamente instalados e não são mais requeridos:
  libcdio7
Use 'apt-get autoremove' para removê-los.
Os pacotes extra a seguir serão instalados:
  udev
Os pacotes a seguir serão atualizados:
  udev
1 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 781 não atualizados.
4 pacotes não totalmente instalados ou removidos.
É preciso baixar 0B/457kB de arquivos.
Depois desta operação, 623kB adicionais de espaço em disco serão usados.
Você quer continuar [S/n]? S
Pré-configurando pacotes ...
(Lendo banco de dados ... 125754 arquivos e diretórios atualmente instalados).
Preparando para substituir udev 0.125-7+lenny3 (usando .../archives/udev_154-1_i386.deb) ...


Since release 150, udev requires that support for the CONFIG_SYSFS_DEPRECATED
feature is disabled in the running kernel.

Please upgrade your kernel before or while upgrading udev.

AT YOUR OWN RISK, you can force the installation of this version of udev
WHICH DOES NOT WORK WITH YOUR RUNNING KERNEL AND WILL BREAK YOUR SYSTEM
AT THE NEXT REBOOT by creating the /etc/udev/kernel-upgrade file.
There is always a safer way to upgrade, do not try this unless you
understand what you are doing!


dpkg: erro processando /var/cache/apt/archives/udev_154-1_i386.deb (--unpack):
sub-processo novo script pre-installation retornou estado de saída de erro 1
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/udev_154-1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Weiller:/home/weiller#

Não sei o que fazer mais, quem puder me ajudar, fico grato.

Um abraço!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/05/2010, 05:24
Resposta: #6
Re: Pacotes quebrados no Debian
Código:
aptitude install -f
aptitude update
aptitude safe-upgrade

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS