Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Sem áudio no Linux Mint Debian.
26/03/2013, 21:34 (Resposta editada pela última vez em: 26/03/2013 21:36 por Francis-melo.)
Resposta: #1
Sem áudio no Linux Mint Debian.
Ola pessoal não si posso reportar esse problema aqui mas gostaria de um auxilio, eu instalei o linux Mint Debian 201303 o que acabou de ser lançado mas tem um problema e o unico ele não sai o áudio nenhum os codec estão todos instalado, o PulseAudio estar instalado reconhece minha placa de som e tudo mas não sai nada.

Já instalei o pavucontrol o mexi com o alsamixer mas tudo em vão.

Já instalei isso aqui apt-cache policy alsa-firmware-loaders também nada.

Já segui esse tópico aqui http://www.forumdebian.com.br/topico-res...ight=audio e nada.

Ate já instalei os kerneis 3.4 e o 3.8 e não inicia a tela fica preta e não passa disso.

Aqui ta a saída do meu lscpi
Citar:$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.4 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 5 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation H61 Express Chipset Family LPC Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)
03:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet (rev c0)

Si alguém poder me ajudar fico agradecido.


Ate mais.....

Seja livre use Linux Sorrisão
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/03/2013, 14:48
Resposta: #2
RE: Sem áudio no Linux Mint Debian.
Código:
dpkg -l | grep alsa
lsmod

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/04/2013, 22:52
Resposta: #3
RE: Sem áudio no Linux Mint Debian.
(29/03/2013 14:48)sistematico Escreveu:  
Código:
dpkg -l | grep alsa
lsmod

Ola amigo obrigado por responder. Olga aqui a saidas dos comandos.

mintdebian francis # dpkg -l | grep alsa

ii alsa-base 1.0.25+2+nmu2 all ALSA driver configuration files
ii alsa-utils 1.0.25-3 amd64 Utilities for configuring and using ALSA
ii gstreamer0.10-alsa:amd64 0.10.36-1 amd64 GStreamer plugin for ALSA

mintdebian francis # lsmod

Module Size Used by
nls_utf8 12456 1
isofs 35171 1
bnep 17567 2
rfcomm 33700 0
bluetooth 119406 10 rfcomm,bnep
ppdev 12763 0
lp 17149 0
rfkill 19012 3 bluetooth
cpufreq_conservative 13147 0
cpufreq_powersave 12454 0
cpufreq_stats 12866 0
cpufreq_userspace 12576 0
binfmt_misc 12957 1
fuse 61981 1
loop 22641 0
dm_crypt 22586 0
dm_mod 63645 1 dm_crypt
snd_hda_codec_hdmi 30783 4
snd_hda_codec_realtek 188858 1
snd_hda_intel 26345 1
snd_hda_codec 78031 3 snd_hda_intel,snd_hda_codec_realtek,snd_hda_codec_hdmi
snd_hwdep 13186 1 snd_hda_codec
snd_pcm_oss 41081 0
snd_mixer_oss 17916 1 snd_pcm_oss
snd_pcm 63900 4 snd_pcm_oss,snd_hda_codec,snd_hda_intel,snd_hda_codec_hdmi
snd_page_alloc 13003 2 snd_pcm,snd_hda_intel
snd_seq_midi 12848 0
snd_seq_midi_event 13316 1 snd_seq_midi
snd_rawmidi 23060 1 snd_seq_midi
joydev 17266 0
snd_seq 45093 2 snd_seq_midi_event,snd_seq_midi
parport_pc 22364 1
parport 31858 3 parport_pc,lp,ppdev
iTCO_wdt 17081 0
i2c_i801 16870 0
acpi_cpufreq 12935 0
mperf 12453 1 acpi_cpufreq
iTCO_vendor_support 12704 1 iTCO_wdt
processor 28157 1 acpi_cpufreq
snd_seq_device 13176 3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer 22917 2 snd_seq,snd_pcm
snd 52850 14 snd_timer,snd_seq_device,snd_seq,snd_rawmidi,snd_pcm,snd_mixer_oss,snd_pcm_oss,s​nd_hwdep,snd_hda_codec,snd_hda_intel,snd_hda_codec_realtek,snd_hda_codec_hdmi
coretemp 12898 0
soundcore 13065 1 snd
pcspkr 12579 0
evdev 17562 13
serio_raw 12931 0
ext4 350548 1
crc16 12343 2 ext4,bluetooth
jbd2 62015 1 ext4
mbcache 13065 1 ext4
btrfs 505480 0
libcrc32c 12426 1 btrfs
zlib_deflate 25638 1 btrfs
vga16fb 17378 0
vgastate 12617 1 vga16fb
uvesafb 26146 0
sr_mod 21899 0
sg 25874 0
cdrom 35401 1 sr_mod
sd_mod 36136 5
crc_t10dif 12348 1 sd_mod
usb_storage 43870 1
usbhid 36379 0
hid 81284 1 usbhid
uas 13296 0
ata_generic 12479 0
nouveau 545151 4
mxm_wmi 12473 1 nouveau
wmi 13243 1 mxm_wmi
ttm 48725 1 nouveau
crc32c_intel 12747 1
ata_piix 29535 2
atl1c 32217 0
libata 140589 2 ata_piix,ata_generic
ehci_hcd 40215 0
ghash_clmulni_intel 13133 0
cryptd 14517 1 ghash_clmulni_intel
i915 360454 0
scsi_mod 162222 6 libata,uas,usb_storage,sd_mod,sg,sr_mod
video 17628 2 i915,nouveau
i2c_algo_bit 12841 2 i915,nouveau
usbcore 128640 5 ehci_hcd,uas,usbhid,usb_storage
drm_kms_helper 27227 2 i915,nouveau
drm 167670 7 drm_kms_helper,i915,ttm,nouveau
usb_common 12354 1 usbcore
button 12937 2 i915,nouveau
i2c_core 23876 6 drm,drm_kms_helper,i2c_algo_bit,i915,nouveau,i2c_i801
thermal_sys 18040 2 video,processor
mintdebian francis #

Seja livre use Linux Sorrisão
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/04/2013, 08:31
Resposta: #4
RE: Sem áudio no Linux Mint Debian.
Procura o pacote alsa-firmware ou algo assim.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/04/2013, 15:26 (Resposta editada pela última vez em: 02/04/2013 15:46 por Francis-melo.)
Resposta: #5
RE: Sem áudio no Linux Mint Debian.
(02/04/2013 08:31)sistematico Escreveu:  Procura o pacote alsa-firmware ou algo assim.

Tem sim esse pacote e o nome é alsa-firmware-loaders eu instalei aqui. Reiniciei e ainda ta no mesmo modo. Como proceder agora?

Seja livre use Linux Sorrisão
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/04/2013, 16:32
Resposta: #6
RE: Sem áudio no Linux Mint Debian.
Olá. comanda no terminal "alsamixer" e aumenta os volumes.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/04/2013, 17:43
Resposta: #7
RE: Sem áudio no Linux Mint Debian.
(02/04/2013 16:32)GNU matador de leoes Escreveu:  Olá. comanda no terminal "alsamixer" e aumenta os volumes.

O volume já estar 100 no máximo.

Seja livre use Linux Sorrisão
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/04/2013, 23:40
Resposta: #8
RE: Sem áudio no Linux Mint Debian.
Tive um caso muito parecido. Parece que o áudio está correto porém somente funciona com fones de ouvido. Li um tópico dizendo que atualizando para o kernel do testing resolveria, mas ainda não cheguei a testar.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/04/2013, 07:32
Resposta: #9
RE: Sem áudio no Linux Mint Debian.
Essa forma que o spikey propõe talvez seja a mais prática. outra possibilidade, caso queira manter o kernel, é baixar o alsa do próprio site e compilar. No wikidebian tem instruções para isso.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/04/2013, 23:03
Resposta: #10
RE: Sem áudio no Linux Mint Debian.
(03/04/2013 23:40)spikey Escreveu:  Tive um caso muito parecido. Parece que o áudio está correto porém somente funciona com fones de ouvido. Li um tópico dizendo que atualizando para o kernel do testing resolveria, mas ainda não cheguei a testar.

A onde tem esse tem esse tópico amigo? Me mostra ai que eu testo.

Seja livre use Linux Sorrisão
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/04/2013, 14:57
Resposta: #11
RE: Sem áudio no Linux Mint Debian.
Cara, não me lembro o tópico. Mas eu arriscaria instalar o kernel do Testing ou os procedimentos que os colegas sugeriram.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/04/2013, 20:58
Resposta: #12
RE: Sem áudio no Linux Mint Debian.
Francis-melo, está tudo mastigado. Agora, é só digerir. Alegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS