Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
tela/janela azul no gnome 3
22/08/2013, 20:59
Resposta: #1
tela/janela azul no gnome 3
Boa noite pessoal, resolvi criar esse tópico após muita pesquisa sem sucesso para esse problema, o que acontece é o seguinte:

após instalar o debian 7 com interface gnome, ao iniciar o sistema a interface não funciona direito, e ao abrir as janelas de qualquer coisa, elas aparecem apenas com um "quadrado inteiro azul" impossibilitando qualquer configuração,todas as janelas ficam azul, menos o fundo da area de trabalho e esse erro só ocorre usando com gnome, na interface gnome classic ainda não funciona 100% mas já fica mais acessivel.
to usando por enquanto o XFCE que funciona normalmente sem esse erro, usando o XFCE eu troquei os drivers "nouveu" para os drivers proprietarios da nvidia, no caso aquele 96.xx.xx. legacy, seguindo a documentação do debian, e funciona bem com xfce, esse erro só acontece no gnome, tentei o ubuntu 13.04 para ver e esse erro também aconteceu, alguém sabe como solucionar ou o que pode ser isso??

minha configuração é essa:
pentium 4
motherboard asus ps4800
1gb ram
placa de video Nvidia Geforce 4 MX4000


Arquivos Anexos Miniaturas
   
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/08/2013, 10:23
Resposta: #2
RE: tela/janela azul no gnome 3
posta as respostas dos comandos:
dmesg | grep error
sudo apt-get check
Se as respostas ficarem com muitas linhas, posta em tiges.
Seu login é feito pelo XDM já que usa o XFCE. Então, cá com meus botões, pensei se teria algo a ver com a falta do "GDM3".
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/08/2013, 17:30
Resposta: #3
RE: tela/janela azul no gnome 3
fiz isso que vc disse, mas o resultado não foi de muitas linhas, ficou assim:

[email protected]:/home/andrey# dmesg | grep error
[ 10.374668] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
[email protected]:/home/andrey# sudo apt-get check
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto


agora em relação ao gdm3, bem mesmo com uma instalaçao limpa direto com a iso Live do debin gnome esse erro persiste, e agora na minha atual instalação, depois de instalar debian XFCE que eu instalei o gnome e todos os pacotes relacionados inclusive configurei o gdm como padrão... mas desde já agradeço pela resposta
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/08/2013, 19:16 (Resposta editada pela última vez em: 23/08/2013 19:16 por GNU matador de leoes.)
Resposta: #4
RE: tela/janela azul no gnome 3
Veja no log de instalação se houve algum erro reportado.
Você verificou o md5 da iso?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/08/2013, 17:36
Resposta: #5
RE: tela/janela azul no gnome 3
Eu já vi este bug uma vez, mas já faz algum tempo e era relativo a um erro de compilação da libmutter, talvez você consiga resolver fazendo uma atualizaçao no sistema.
Mais informações aqui.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=694929
Na pior da hipóteses você pode tentar
instalar os pacotes referentes ao mutter do Parsix 4.0.
http://packages.parsix.org/continent/poo.../m/mutter/
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS