Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVIDO]Wheezy sem som. Como resolver?
03/10/2013, 21:54 (Resposta editada pela última vez em: 04/10/2013 13:34 por robgeek.)
Resposta: #1
[RESOLVIDO]Wheezy sem som. Como resolver?
Boa noite, pessoal!
Instalei o Debian Wheezy 7.1.0 sem interface gráfica de início. Instalei depois o OpenBox, mas meu sistema está sem som! Para instalar o som eu digitei no terminal:
Código:
aptitude install alsa
Ele(sistema) instalou o alsa-utils e o alsa-base. Quando eu ditigo alsamixer no terminal aparece o seguinte:
Citar:Card: HDA VIA VT82xx
Chip: Realtek ALC883
View: F3:[Playback] F4: Capture F5 All
Item: Master [dB gain: 0.00]
As barras que mostram o volume de cada dispositivo estão da seguinte forma:
Master =100%
PCM = 100%
Front = 100%
Todas as outras barras estão em 0%.

Tentei instalar o Linux driver 3.0 que peguei no link abaixo:
http://www.realtek.com.tw/downloads/down...Down=false
Mas, quando eu digito no terminal:
Código:
./install

Aparece o seguinte:
Citar:[email protected]:/home/rob/Rt-Linux-HDaudio-5.18# ./install
.....Decompress Driver source v1.0.2x-5.18
Compile Driver........
./install: 19: ./install: ./configure: not found
make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install'. Stop.
./install: 23: ./install: ./snddevices: not found

Como posso resolver o problema da falta de volume?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/10/2013, 07:47
Resposta: #2
RE: Wheezy sem som. Como resolver?
Olá. Quando você clica na opção "Card: HDA VIA VT82xx" não aparecem diversas barras de controles? Se sim Regule-as para 100 a 80%.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/10/2013, 13:34
Resposta: #3
RE: Wheezy sem som. Como resolver?
Problema resolvido, pessoal. O detalhe é que ele estava no mudo e eu não tinha visto.
Apertei a tecla 'm' e tudo se resolveu.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS