Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
CMS não aceita login admin em localhost(Resolvido)
25/12/2013, 09:36 (Resposta editada pela última vez em: 27/12/2013 17:59 por josef.)
Resposta: #1
CMS não aceita login admin em localhost(Resolvido)
Pessoal estou usando o cms Quick.cms, ele abre normal no localhost, Linux mint15, apache, mas para entrar na tela de login ele não aceita, tenho o wordpress e fufa normal, ja dei permissão total e mesmo assim não vai,

Tenho o virtualbox com windows 7 e wamp e funciona normal...


Alguma dica?Hein

GratoSorrisão


Resolvido:


chmod 777 /var/lib/php5
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/12/2013, 10:51
Resposta: #2
RE: CMS não aceita login admin em localhost
no virtualbox vc entra com usuário e senha padrão admin ou trocou ? Que navegador está usando para acessar?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/12/2013, 19:30 (Resposta editada pela última vez em: 25/12/2013 19:32 por josef.)
Resposta: #3
RE: CMS não aceita login admin em localhost
Dmatriz, obrigado por responder, a senha é a mesma padrão, admin...testei também no win 7 e funciona normal, aliais também testei no mac e vai normal..

Testei em todos navegadores..IE, Chrome, firefox, tanto no Linux, Win e mac..

GratoAlegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/12/2013, 16:09
Resposta: #4
RE: CMS não aceita login admin em localhost
quais navegadores testou no linux. Pergunto isso porque pode estar desabilitado o protocolo no navegador.
tenta acessar o terminal como root e iniciar o navegador no terminal, assim descartaremos problemas de permissão.
já deu uma olhada nas logs de autenticação pra ver se aparece alguma informação sobre a falha? (/var/log)

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/12/2013, 19:02 (Resposta editada pela última vez em: 26/12/2013 19:45 por josef.)
Resposta: #5
RE: CMS não aceita login admin em localhost
Ok, abri o firefox e chrome como root e também não funciona...Hein

No log: var/log/apache2/error.log


failed: Permission denied (13) in /var/www/meu/Quick2/admin.php on line 14, referer: http://servidormortean.zapto.org/Quick2/admin.php
[Thu Dec 26 20:38:59 2013] [error] [client 192.168.0.100] PHP Warning: Unknown: open(/var/lib/php5/sess_isqvbun8ah34ikqmbdvopfj744, O_RDWR) failed: Permission denied (13) in Unknown on line 0, referer: http://servidormortean.zapto.org/Quick2/admin.php
[Thu Dec 26 20:38:59 2013] [error] [client 192.168.0.100] PHP Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/lib/php5) in Unknown on line 0, referer: http://servidormortean.zapto.org/Quick2/admin.php



Grato DmatrixAlegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/12/2013, 21:28
Resposta: #6
RE: CMS não aceita login admin em localhost
verifique se possue o caminho similar no seu sistema:
# chmod 777 /var/lib/php/session
e faça nova tentativa de logon
verifique tb quem é proprietário e grupo dos arquivos que estão dentro deste diretório session, talvez vá precisar modificar eles (user:group).

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/12/2013, 06:15
Resposta: #7
RE: CMS não aceita login admin em localhost
A pasta session não existe no php5, criei e dei permissão 777, mas mesmo assim não abre o admin,


Grato
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/12/2013, 17:25
Resposta: #8
RE: CMS não aceita login admin em localhost
ok, valeu a tentativa de criar a pasta mas acredito que não seja a solução, provavelmente o arquivo de sessão está em outro lugar, verifique se existe o caminho /var/lib/php5 e dentro dele existe algum arquivo que começe com sess... verifique que permissões possue o mesmo e a data do arquivo.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/12/2013, 17:58
Resposta: #9
RE: CMS não aceita login admin em localhost
Dmatrix, obrigado por responder, você sempre ajudando, obrigado mesmo.



Resolvi dando um: chmod 777 /var/lib/php5


Alegre
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS