Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Resolvido] Conexão instável no Debian Wheezy
30/01/2014, 17:10 (Resposta editada pela última vez em: 19/03/2014 18:02 por wagnermota.)
Resposta: #1
[Resolvido] Conexão instável no Debian Wheezy
Bom Dia. Estou tendo um problema com a internet em meu Debian 7 depois que mudei de residência.
Quanto eu conecto na internet wifi ele navega bem no primeiro minuto e depois caí. Depois se eu desconectar e conectar novamente ele navega e com uns minutos caí a conexão.
Isso acontece na maioria das vezes. Algumas vezes eu navego por um bom tempo sem a net cair. Ela só fica meio lenta.

Não deve ser problema na rede pois o Windows 7 pega normalmente. Quando a internet cai no Debian eu vou para o Windows e navego de boa.

Detalhes: A rede aqui é uma velox roteada e eu eu coloquei um segundo roteador wireless nessa rede. Se eu usar apenas o cabo da rede, eliminando o meu roteador wireless, o Debian navega de boa.

Parece até que o windows resolve e identifica melhor as redes que o Debian.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/01/2014, 18:48
Resposta: #2
RE: Conexão instável no Debian Wheezy
Talvez seja questão de driver ou do software wifi. Qual hardware wifi você tem? E você instalou algum driver pra ele ou usou o padrão? Qual programa você está usando para gerenciar e se conectar a redes wifi?

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/01/2014, 19:35 (Resposta editada pela última vez em: 30/01/2014 19:36 por wagnermota.)
Resposta: #3
RE: Conexão instável no Debian Wheezy
Cara eu creio que não. Meu hardware wireless é o Realtek RTL8188CE Wireless LAN 802.11n PCI-E Network Adapter PCI
Eu fiz a instalação do drive durante a instalação através de um pendrive. Baixei dos repositórios non-free do Debian e coloquei no pendrive. Aí quando pediu, durante a instalação do sistema, eu conectei e o driver foi instalado.
E também a wireless funciona normal no meu trabalho.

O gerenciador de rede que uso é o que vem por padrão no gnome. O Network-manager acho que o nome é esse.

Eu desconfio que seja alguma coisa relacionada a dsn ou ip que o DHCP do Debian não resolve direito. Mas quando eu checo os dados, ele usa o mesmo IP e dns que o windows usa. E só funciona direito no windows.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/02/2014, 09:34
Resposta: #4
RE: Conexão instável no Debian Wheezy
Olá,

Seria uma boa verificar no Debian o arquivo /var/log/syslog em busca de erros e também os logs do roteador caso ele forneça esta informação...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/02/2014, 13:56 (Resposta editada pela última vez em: 04/02/2014 14:01 por prp5627.)
Resposta: #5
RE: Conexão instável no Debian Wheezy
Pode ser seu novo ponto de acesso que causou incompatibilidade.
Tente reconfigurar seu sua wireless novamente.

Teste o debian 8 jessie
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2014, 15:55
Resposta: #6
RE: Conexão instável no Debian Wheezy
Eu não sei analisar o Log nem reconfigurar a internet. Já tentei a reconfigurar a net na tentativa e acerto mas nada melhorou.

Adiciono ainda que o Ubuntu 12.04 está com o mesmíssimo problema. Estava atualizando um jogo do Steam a 20kbps pela Wireless no Ubunto.
Resolví retirar o roteador e conectar o cabo de rede direto no notebook e a velocidade passou no mesmo instante para 300kbps.
Estou usando basicamente o Windows, pois no linux a internet fica com essas instabilidades.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/02/2014, 15:57 (Resposta editada pela última vez em: 12/02/2014 15:58 por rildoserafim.)
Resposta: #7
RE: Conexão instável no Debian Wheezy
aproveitando o topico estou com o mesmo problema so que o meus sistema operacional e o debian testing
veja o meu /var/log/syslog
Feb 6 00:13:13 testing rsyslogd: [origin software="rsyslogd" swVersion="7.4.4" x-pid="1856" x-info="http://www.rsyslog.com"] rsyslogd was HUPed
Feb 6 00:13:27 testing anacron[2036]: Job `cron.daily' terminated
Feb 6 00:13:27 testing anacron[2036]: Normal exit (1 job run)
Feb 6 00:13:41 testing PackageKit: daemon quit
Feb 6 00:14:31 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 5
Feb 6 00:14:36 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 10
Feb 6 00:14:46 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 16
Feb 6 00:15:02 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 20
Feb 6 00:15:22 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 9
Feb 6 00:15:31 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 1
Feb 6 00:15:32 testing dhclient: No DHCPOFFERS received.
Feb 6 00:15:32 testing dhclient: No working leases in persistent database - sleeping.
Feb 6 00:17:01 testing /USR/SBIN/CRON[4113]: (root) CMD ( cd / && run-parts --report /etc/cron.hourly)
Feb 6 00:21:51 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 6
Feb 6 00:21:57 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 15
Feb 6 00:22:12 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 14
Feb 6 00:22:26 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
Feb 6 00:22:33 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8
Feb 6 00:22:41 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 11
Feb 6 00:22:52 testing dhclient: No DHCPOFFERS received.
Feb 6 00:22:52 testing dhclient: No working leases in persistent database - sleeping.
Feb 6 00:27:08 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
Feb 6 00:27:12 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8
Feb 6 00:27:20 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8
Feb 6 00:27:28 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 13
Feb 6 00:27:41 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 18
Feb 6 00:27:59 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 10
Feb 6 00:28:09 testing dhclient: No DHCPOFFERS received.
Feb 6 00:28:09 testing dhclient: No working leases in persistent database - sleeping.
Feb 6 00:32:50 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
Feb 6 00:32:57 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 14
Feb 6 00:33:11 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 12
Feb 6 00:33:23 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 20
Feb 6 00:33:43 testing dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8
Feb 6 00:33:51 testing dhclient: No DHCPOFFERS received.
Feb 6 00:33:51 testing dhclient: No working leases in persistent database - sleeping.
Feb 6 00:38:47 testing colord: device removed: xrandr-Samsung Electric Company-SyncMaster-HQAQ900202
Feb 6 00:38:47 testing colord: Profile removed: icc-0dcb4a913d6c7caf25a660b8cc82ea5c
Feb 6 00:38:47 testing shutdown[4186]: shutting down for system halt
Feb 6 00:38:47 testing shutdown[4190]: shutting down for system halt
Feb 6 00:38:47 testing shutdown[4194]: shutting down for system halt
Feb 6 00:38:47 testing shutdown[4198]: shutting down for system halt
Feb 6 00:38:47 testing shutdown[4203]: shutting down for system halt
Feb 6 00:38:48 testing init: Switching to runlevel: 0
Feb 6 00:38:49 testing bluetoothd[2095]: Terminating
Feb 6 00:38:49 testing bluetoothd[2095]: Stopping SDP server
Feb 6 00:38:49 testing bluetoothd[2095]: Exit
Feb 6 00:38:49 testing minissdpd[2818]: received signal 15, good-bye
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/03/2014, 18:01
Resposta: #8
RE: Conexão instável no Debian Wheezy
Depois de uma luz, resolvi fazer uma pesquisa diferente e me deparei com a solução de meu problema. Segue:

O que estava errado era a configuração de meu router mesmo. Segui um tutorial com uma configuração diferente e a Internet até agora está funcionando normal no Ubuntu e no Debian. (Muito feliz aqui hehe)

Só fico ainda espantado por que, mesmo com uma configuração errada do router, o wireless do Windows funcionava perfeitamente, enquanto que do linux não funcionava direito.

Obrigado a todos.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/04/2014, 16:39
Resposta: #9
RE: [Resolvido] Conexão instável no Debian Wheezy
Olá wagnermota,

Só pra conhecimento de todos vc pode descrever onde tinha esse erro de configuração no roteador e informar as referências do mesmo?

abs...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/04/2017, 08:28
Resposta: #10
RE: Conexão instável no Debian Wheezy
(19/03/2014 18:01)wagnermota Escreveu:  Depois de uma luz, resolvi fazer uma pesquisa diferente e me deparei com a solução de meu problema. Segue:

O que estava errado era a configuração de meu router mesmo. Segui um tutorial com uma configuração diferente e a Internet até agora está funcionando normal no Ubuntu e no Debian. (Muito feliz aqui hehe)

Só fico ainda espantado por que, mesmo com uma configuração errada do router, o wireless do Windows funcionava perfeitamente, enquanto que do linux não funcionava direito.

Obrigado a todos.

Eu acho que deveria pelo menos ter descrito qual mudança no router foi feita ou mesmo ter apontado o link onde achou a solução.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS