Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
pepperflashplugin-nonfree (RESOLVIDO)
20/06/2014, 08:59 (Resposta editada pela última vez em: 21/06/2014 07:41 por hguarilha.)
Resposta: #1
pepperflashplugin-nonfree (RESOLVIDO)
Olá a todos,

estou com dificuldades para instalar o pepperflashplugin-nonfree. É um pacote novo, necessário para rodar o flash no chromium.

Diz que ele está disponível no backports do Wheezy, mas o resultado do apt-get é:

E: Impossível encontrar o pacote pepperflashplugin-nonfree

Será que alguém já conseguiu resolver esse problema?

abs
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/06/2014, 10:58 (Resposta editada pela última vez em: 20/06/2014 11:10 por fran.)
Resposta: #2
RE: pepperflashplugin-nonfree
só baixar
link :: https://packages.debian.org/wheezy-backp...in-nonfree
Talvez esta dando erro não script da instalação, no flashplugin-nonfree esta dando erro.

update-flashplugin-nonfree --install
link to Adobe Flash Player not found on http://www.adobe.com/ at get-upstream-version.pl line 57.
ERROR: failed to get upstream version
More information might be available at:
http://wiki.debian.org/FlashPlayer

[Imagem: 11112_9039_128_tux_gpl_linux_icon.gif]

Debian 11 "bullseye" + LXDE 64 bits
Linux Sempre
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/06/2014, 12:18
Resposta: #3
RE: pepperflashplugin-nonfree
hguarilha:
tenho essa linha no meu sources.list e ele localiza o arquivo e instala normalmente!
deb http://sft.if.usp.br/debian/ wheezy-backports main contrib non-free

[]'s
mauronis
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/06/2014, 07:41 (Resposta editada pela última vez em: 21/06/2014 09:07 por hguarilha.)
Resposta: #4
RE: pepperflashplugin-nonfree
(20/06/2014 12:18)mauronis Escreveu:  hguarilha:
tenho essa linha no meu sources.list e ele localiza o arquivo e instala normalmente!
deb http://sft.if.usp.br/debian/ wheezy-backports main contrib non-free

[]'s
mauronis

Obrigado, deu certo. Arrumei o sources.list e funcionou. Meu backports estava só com o repositório main... erro de iniciante, não é?

Então só para resumir, caso alguém tenha essa mesma dúvida:

1- adicione o backports no sources.list incluindo o contrib e o non-free (deb http://sft.if.usp.br/debian/ wheezy-backports main contrib non-free)
2- # apt-get update
3- # apt-get install pepperflashplugin-nonfree

e no meu caso eu precisei dar este último comando:

4- # update-pepperflashplugin-nonfree --install
5- encerre o chromium e o reinicie.

abs
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
29/12/2016, 23:16
Resposta: #5
RE: pepperflashplugin-nonfree
(21/06/2014 07:41)hguarilha Escreveu:  
(20/06/2014 12:18)mauronis Escreveu:  hguarilha:
tenho essa linha no meu sources.list e ele localiza o arquivo e instala normalmente!
deb http://sft.if.usp.br/debian/ wheezy-backports main contrib non-free

[]'s
mauronis

Obrigado, deu certo. Arrumei o sources.list e funcionou. Meu backports estava só com o repositório main... erro de iniciante, não é?

Então só para resumir, caso alguém tenha essa mesma dúvida:

1- adicione o backports no sources.list incluindo o contrib e o non-free (deb http://sft.if.usp.br/debian/ wheezy-backports main contrib non-free)
2- # apt-get update
3- # apt-get install pepperflashplugin-nonfree

e no meu caso eu precisei dar este último comando:

4- # update-pepperflashplugin-nonfree --install
5- encerre o chromium e o reinicie.

abs


A resposta que eu tenho é essa:
mv: cannot stat ‘unpackchrome/opt/google/chrome/PepperFlash/libpepflashplayer.so’: No such file or directory

Estou usando debian 8 jessie, nao funciona?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/01/2017, 17:53 (Resposta editada pela última vez em: 03/01/2017 17:58 por fran.)
Resposta: #6
RE: pepperflashplugin-nonfree (RESOLVIDO)
apt-get install pepperflashplugin-nonfree vai dar erro ok.
Entre com o chromium no link https://get.adobe.com/br/flashplayer/
Baixe .tar.gz extraia.

mv libpepflashplayer.so /usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so
mv manifest.json /usr/lib/pepperflashplugin-nonfree/manifest.json

Reinicie o chromium.

Testar
https://www.adobe.com/br/software/flash/about/

[Imagem: 11112_9039_128_tux_gpl_linux_icon.gif]

Debian 11 "bullseye" + LXDE 64 bits
Linux Sempre
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS