Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Falha de segmentação ao executar Chrome beta/unstable
19/09/2014, 15:09 (Resposta editada pela última vez em: 19/09/2014 15:10 por Guidje.)
Resposta: #1
Falha de segmentação ao executar Chrome beta/unstable
Pessoal,

Quando tento executar uma versão beta/ustable do Chrome, eis a mensagem que aparece no terminal:

Citar:/usr/bin/google-chrome: line 68: 7574 Falha de segmentação "$HERE/chrome" "--migrate-data-dir-for-sxs=${XDG_CONFIG_HOME:-${HOME}/.config}/google-chrome-beta" --enable-logging=stderr --log-level=0
Falha de segmentação

Estou tentando utilizar a versão beta/ustable porque pintou uma alternativa àquela gambiarra do Wine para fazer o Netflix rodar nativamente em linux (no caso, no Ubuntu, mas acredito que com algumas mexidas vá funcionar no Debian, também): http://www.talesam.org/blog/netflix-nati...m-plugins/

E então, alguma dica?

Abraço!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/09/2014, 23:08
Resposta: #2
RE: Falha de segmentação ao executar Chrome beta/unstable
Humm,você esta utilizando a debian estable?

| Debian Wheezy | Kernel LowLatency |
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/09/2014, 10:59
Resposta: #3
RE: Falha de segmentação ao executar Chrome beta/unstable
(19/09/2014 23:08)overlock_br Escreveu:  Humm,você esta utilizando a debian estable?

Sim.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/09/2014, 16:52
Resposta: #4
RE: Falha de segmentação ao executar Chrome beta/unstable
E então, alguma dica?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/09/2014, 20:58 (Resposta editada pela última vez em: 24/09/2014 21:04 por dmatrix.)
Resposta: #5
RE: Falha de segmentação ao executar Chrome beta/unstable
qual o seu processador? possue suporte sse2?
dá uma verificada se possue, digite no terminal:
# cat /proc/cpuinfo
e veja se aparece o sse2 na lista.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/09/2014, 20:32
Resposta: #6
RE: Falha de segmentação ao executar Chrome beta/unstable
(24/09/2014 20:58)dmatrix Escreveu:  qual o seu processador? possue suporte sse2?
dá uma verificada se possue, digite no terminal:
# cat /proc/cpuinfo
e veja se aparece o sse2 na lista.

É um Athlon 64 X2 6000+ e sim, possui SSE2.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/09/2014, 01:05
Resposta: #7
RE: Falha de segmentação ao executar Chrome beta/unstable
vc já tinha uma versão do chrome anterior nesta máquina?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/10/2014, 16:15
Resposta: #8
RE: Falha de segmentação ao executar Chrome beta/unstable
Sim, a versão stable. Funcionava perfeitamente.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/10/2014, 20:15
Resposta: #9
RE: Falha de segmentação ao executar Chrome beta/unstable
então comigo aconteceu algo semelhante, tentei instalar a versão 35 do chrome e dava essa falha de segmentação, até aí poderia ser porque o processador não tem o sse2, mas quando instalei o chromium que é uma outra versão do repositório debian daí esse abriu mas como não deixava instalar o flash porque não tem o sse2, deixe pra lá e passei a usar o firefox, mas agora que abriu esse tópico me lembrei disso, veja se existe um diretório .chrome no seu home, talvez apagando ele essa falha se resolva, ou então criar um novo usuário e logar para ver se em novo home tb ocorre a falha, desconfio que seja algum resquício da instalação velha que esteja fazendo isso, plugin, extensão..etc vc tb pode testar instalar a versão stable e verificar se o problema desaparece.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS