Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
MPlayer só passa audio - RESOLVIDO
02/05/2010, 17:38
Resposta: #1
MPlayer só passa audio - RESOLVIDO
Pessoal,

O Mplayer só está reproduzinado o audio do arquivo de video e presenta um erro:

Error opening/initializing the selected video_out (-vo) device


O arquivo que estou tentando reproduz é wmv e mpeg.

O tontem roda os 2 sem problemas
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/05/2010, 20:35
Resposta: #2
Re: MPlayer só passa audio
Tenta assim:
Código:
mplayer -vo x11 arquivo.wmv

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/05/2010, 22:17
Resposta: #3
Re: MPlayer só passa audio
Assim, funcionou. Mas, não teria uma forma de corrgir o problema, sendo executado pelo gnome?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/05/2010, 22:58
Resposta: #4
Re: MPlayer só passa audio
delmacedo Escreveu:Assim, funcionou. Mas, não teria uma forma de corrgir o problema, sendo executado pelo gnome?

Tem sim.

Faça o seguinte:
Abra o mplayer;
Perceba que existem algumas interfaces gráficas para o mplayer. Você deve ter instalado o gmplayer ou gnome-mplayer.

Se tiver o gmplayer, após abrir ele, clique com o botão direito em algum lugar do programa e escolha a opção "Preferences", depois na tela que aparecer, clique na aba vídeo e depois marque o item xv.

Se tiver o gnome-mplayer, após abrir ele, clique em "preferências" e na linha que diz "Saída de Vídeo", escolha xv.

Salve e feche o programa. Agora teste o vídeo que quer assistir.

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/05/2010, 23:14
Resposta: #5
Re: MPlayer só passa audio
delmacedo Escreveu:Assim, funcionou. Mas, não teria uma forma de corrgir o problema, sendo executado pelo gnome?
Digite em um terminal:
Código:
gedit ~/.mplayer/config
Coloque isso dentro, e salve.
Código:
vo=x11

Abraço.

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/05/2010, 23:41
Resposta: #6
Re: MPlayer só passa audio
Funcionou!!! Valeu aos 2!!!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS