Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Incompatibilidade gnome3 e placa de vídeo amd randeon 8850M
08/11/2014, 10:46
Resposta: #1
Incompatibilidade gnome3 e placa de vídeo amd randeon 8850M
Olá Pessoal.
Estou desesperado com uma questão. Não sei mais como proceder.
A situação é a seguinte: Comprei um note a poucos dias com uma placa de vídeo amd Randeon 8850M. Estava ansioso para ver o desempenho do gnome3 com um um conjunto de hardware melhor, já que meu note antigo tinha seus 8 anos de uso. Entretanto, para minha surpresa, quando o note chegou fui com sede ao pote, formatei, já que veio com Ruindows.... só que quando reinicializei o gnome estava com aspecto do gnome2.

Até ai nada de muito complicado, pois sabia que tinha que instalar os drives. Fiz o dowload, instalei e fiquei feliz, pois a primeira vista nenhum erro. Entretanto, ao reinicializar nem carregou o ambiente gráfico. E este é o começo da minha briga, já tentei de tudo e mais um pouco e nada.

Segui as recomendações da wiki do debian, tentei instalar verão mais antiga dos drives e nada.

Estou bastatne chateado, pois um dos motivo de ter comprado o note foi não possui placa Nvidia, relembranodo do episódio que o Linus disse aquela frase inesquecível quando perguntado sobre a questão.

Peço sinceramente que se alguém passou pelo mesmo me auxiliem

Desde já muito obrigado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/11/2014, 11:57
Resposta: #2
RE: Incompatibilidade gnome3 e placa de vídeo amd randeon 8850M
Olá João,

Em primeiro lugar seja bem vindo!

Desculpa a pergunta meio idiota, mas, você atualizou todo o sistema antes de instalar os drivers proprietários? Crendo que sim, veja se nesse tópico do VOL você encotra alguma luz

http://www.vivaolinux.com.br/topico/Debi...ATI-Debian

Obs: Logo que o tópico carregar pare ele pois parece que a um erro nessa página, na barra de endereços depois do tópico carregado clique no "X" para parrar o carregamento da página senão dará erro.

O que entendi lá é que o driver proprietário não funciona bem e colocar ele na blacklist e instalar o xserver-xorg-video-radeon

Boa sorte!

T+

[Imagem: euser.gif]
Creto - Antigo "PC1"
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS