Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erros na instalação de .deb manualmente.
08/01/2017, 13:19 (Resposta editada pela última vez em: 08/01/2017 21:35 por Drakhan.)
Resposta: #1
Erros na instalação de .deb manualmente.
Então povo, eu não sou iniciante mais tambem não sou um expert da vida, sou bem "medio". Enfim, como da pra ver pelo nome do post, eu asei a receber esses erros desde que tentei compilar o wine na mão e tipo, não sei se deveria me preocupar, mas eles são meio "assustadores" no meu terminal... Ai vai oque sai dele:

Can't set locale; make sure $LC_* and $LANG are correct!
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = "pt_BR:pt:en",
LC_ALL = (unset),
LANG = "pt_BR.UTF-8"
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Selecting previously unselected package libc6-i386.
dpkg: warning: files list file for package 'libquadmath0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-draw' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpaper1:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-help-en-us' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-style-galaxy' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libraptor2-0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpaper-utils' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libqtgui4:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libmono-system-reactive-linq2.2-cil' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-java-common' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpam-systemd:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpango1.0-0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-impress' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libmono-system-reactive-experimental2.2-cil' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-sdbc-firebird' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'librarian0' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-math' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-report-builder-bin' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-sdbc-hsqldb' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libdc1394-22:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpangocairo-1.0-0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-core' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpangoft2-1.0-0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libnunit-cil-dev' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libmono-system-reactive-debugger2.2-cil' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'grub-common' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpango-1.0-0:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-style-tango' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libquvi7:amd64' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libquvi-scripts' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libparams-util-perl' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libpango-perl' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'libreoffice-gtk' missing; assuming package has no files currently installed

Eu queria ajuda pra tirar esses "erros".
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/01/2017, 09:03
Resposta: #2
RE: Erros na instalação de .deb manualmente.
Aqui não dá para fazer um curso de como compilar programas em linguagem "C".
Procure os manuais do "gcc".

LinuxUser#142898
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS