Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVIDO]problema com dependencia de pacotes.
17/03/2010, 14:15
Resposta: #1
[RESOLVIDO]problema com dependencia de pacotes.
Pessoal, por que que quando eu digito apt-get install mysql-server-5.0 ele me diz !!
nao sera instalado por que depende de pacotes.

ele nao tinha que busca sozinho os pacotes e pedir para que eu instale..

tinha uma outra maquina debian que fazia isso.
quando ele dependia de pacotes adicionais ele me preguntava se eu queria instala os pacotes

tem alguma coisa que eu possa fazer??

obrigado desde ja

Luiz Felipe Bazanela
( Madrid-España )
( Luiz Eduardo Magalhaes - Bahia )
( Cascavel - Paraná )
[email protected]
Diga nao a preguiça para Leitura!!!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/03/2010, 16:38
Resposta: #2
Re: problema com dependencia de pacotes.
voce deve verificar se no seu /etc/apt/sources.list tem os repositórios configurados para isso.
Por exemplo, se tiver com lenny, deve ter as linhas:
deb http://ftp.de.debian.org/debian lenny main
deb http://security.debian.org/debian-security lenny/updates main

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS