Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
"Suspender" para o usuário está falhando
10/02/2010, 07:32
Resposta: #1
"Suspender" para o usuário está falhando
Olá pessoal,

Estou com o problema de colocar meu computador para suspender.

Assim que fecho a tampa, ele soa o apito dizendo do problema ao dormir.

Testei trocar os drives de video, mas nada disso funcionou.

A única coisa que aconteceu foi quando startei o X com o root, e após isso, ele suspendeu normalmente.

Gostaria de saber se existe uma forma de colocar no meu usuário o "suspender", pois ele não deve estar fazendo parte dos meus grupos, penso eu.

Muito obrigado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/02/2010, 10:51
Resposta: #2
Re: "Suspender" para o usuário está falhando
quando vc fecha a tampa tem algum dispositivo conectado? tipo cabo de rede, wireless usb..etc
é Lenny?
digite id no terminal e verifique se vc faz parte do grupo powerdev.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/02/2010, 12:22
Resposta: #3
Re: "Suspender" para o usuário está falhando
quando fecho a tampa, ainda está conectado o wireless, ou as vezes o cabo de rede sim.

Antes de instalar o lenny sequinho, (o meu antigo, que era um etch, com upgrdade das coisas parciais), funcionava noramalmente assim. Dessa mesma forma acontece quando logo graficamente com o root.

O usuário não está no grupo powerdev.

uid=1000(usuario) gid=1000(usuario) grupos=20(dialout),24(cdrom),25(floppy),29(audio),44(video),46(plugdev),110(netd​ev),1000(usuario)

valeu cara!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/02/2010, 16:16
Resposta: #4
Re: "Suspender" para o usuário está falhando
tente incluir o seu usuário marcando lá nas ferramentas Grupos e Usuários, neste grupo powerdev, pode ser que resolva.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS