Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
TOSHIBA L505 sem rede RESOLVIDO
17/01/2010, 15:38
Resposta: #1
TOSHIBA L505 sem rede RESOLVIDO
Boa Tarde,

Fui instalar o Debian Lenny no notebook citado, e quando foi configurar a rede via DHCP ele deu a falha, bom instalei ele sem configurar a rede. Depois de instalado fiz as devidas configurações na minha placa atraves do arquivo /etc/network/interfaces, e nada adiantou, continuei sem rede.

Instalei o Ubuntu, ele configurou tudo... rede... navego na internet sem problemas.

Será que tenho algum problema de configuração? modulos? porque no Debian ele nao detecta e instala minha placa?

Porque geralmente todos os dispositivos sao carregados no inicio do boot para a instalação?
O que ocorre no meu caso? Porque ele nao detecta minha placa de Rede?

Veni Stasun

Debian Lenny
2.6.26
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/01/2010, 07:43
Resposta: #2
Re: TOSHIBA L505 sem rede
Pode ser algum módulo não carregado, qual o modelo da placa de rede? Poste o resultado do comando lspci...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/01/2010, 20:03
Resposta: #3
Re: TOSHIBA L505 sem rede
Bom segue o resultado do comando lspci

00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
03:00.0 Network controller: Realtek Semiconductor Co., Ltd. Device 8172 (rev 10)

Obrigado,

Veni Stasun
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/01/2010, 07:39
Resposta: #4
Re: TOSHIBA L505 sem rede
Provavelmente o módulo se sua placa de rede é o r8169, ele está carregado corretamente? Pode verificr com o comando lsmod...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/01/2010, 17:17
Resposta: #5
Re: TOSHIBA L505 sem rede
Sim o modulo para a placa é o r8169, e dei uma olhada e ele não esta carregado....

Preciso instalar o modulo?

Porque isso acontece... de não carregar o modulo?

Module Size Used by
nls_utf8 1760 1
nls_cp437 5568 1
vfat 9184 1
fat 40896 1 vfat
nls_base 6820 4 nls_utf8,nls_cp437,vfat,fat
ipv6 235364 16
ppdev 6500 0
parport_pc 22500 0
lp 8164 0
parport 30988 3 ppdev,parport_pc,lp
loop 12748 0
joydev 8480 0
snd_hda_intel 325688 1
pcspkr 2432 0
psmouse 32336 0
snd_pcm 62596 1 snd_hda_intel
snd_seq 41456 0
snd_timer 17800 2 snd_pcm,snd_seq
snd_seq_device 6380 1 snd_seq
serio_raw 4740 0
i2c_i801 7920 0
i2c_core 19828 1 i2c_i801
snd 45604 7 snd_hda_intel,snd_pcm,snd_seq,snd_timer,snd_seq_device
soundcore 6368 1 snd
snd_page_alloc 7816 2 snd_hda_intel,snd_pcm
uvcvideo 45704 0
compat_ioctl32 1312 1 uvcvideo
videodev 27520 1 uvcvideo
v4l1_compat 12260 2 uvcvideo,videodev
video 16432 0
output 2912 1 video
intel_agp 22556 1
agpgart 28776 1 intel_agp
battery 10180 0
button 6096 0
ac 4196 0
evdev 8000 7
ext3 105512 5
jbd 39444 1 ext3
mbcache 7108 1 ext3
sg 26964 0
usb_storage 77024 1
sr_mod 13316 0
cdrom 30176 1 sr_mod
sd_mod 22200 9
usbhid 35904 0
hid 33184 1 usbhid
ff_memless 4392 1 usbhid
ahci 23596 6
libata 140416 1 ahci
scsi_mod 129324 5 sg,usb_storage,sr_mod,sd_mod,libata
dock 8304 1 libata
r8169 23684 0
ehci_hcd 28396 0
uhci_hcd 18672 0
usbcore 118224 6 uvcvideo,usb_storage,usbhid,ehci_hcd,uhci_hcd
thermal 15228 0
processor 32544 3 thermal
fan 4164 0
thermal_sys 10856 4 video,thermal,processor,fan
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/01/2010, 07:26
Resposta: #6
Re: TOSHIBA L505 sem rede
Tente:

modprobe r8169
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/01/2010, 20:43
Resposta: #7
Re: TOSHIBA L505 sem rede
Bom..... já havia tentado esse procedimento antes, mas sem nenhum fundamento, pensei que era esse o procedimento, mas como antes, também não funcionou.

O que fazer.... será que terei baixar talvez algum driver especifico para essa placa?

Obrigado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/01/2010, 10:27
Resposta: #8
Re: TOSHIBA L505 sem rede
Recomendo que atualize o kernel para a versão do utilizado no Testing ou Stable...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/01/2010, 20:38
Resposta: #9
Re: TOSHIBA L505 sem rede
BINGO!!!!

Funcionou, com a imagem 2.6.30
Bom, o som deu um pau... precisei reconfigurar.... mas esta funcionando.

Obrigado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/01/2010, 07:20
Resposta: #10
Re: TOSHIBA L505 sem rede
Opa! Que bom que funcionou, edita apra "Resolvido" o tópico...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS