Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Acer 5536-5224 Sem Som no Debian Lenny [Resolvido]
24/10/2009, 03:10
Resposta: #1
Acer 5536-5224 Sem Som no Debian Lenny [Resolvido]
Olá a todos,

Acabei de instalar o Lenny amd64 no Acer 5536-5224, que possui a seguinte saida no lspci referente ao som:

Código:
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
01:05.1 Audio device: ATI Technologies Inc RS780 Azalia controller

Bom, o som não funciona. Está tudo certo no alsamixer, o módulo snd-hda-intel é carregado, estou no grupo audio, etc. Tentei algumas soluções, a maioria delas dizendo para acrescentar a linha "options snd-hda-intel model=acer" no /etc/modprobe.d/alsa-base, sem nenhum efeito.

Alguém poderia jogar uma luz sobre esta questão? Grato.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/10/2009, 14:51
Resposta: #2
Re: Acer 5536-5224 Sem Som no Debian Lenny
já executou o alsaconf e conferiu os volumes no alsamixer? se sim e num resolveu recomendo que instale a versão mais nova do alsa, siga esses procedimentos> viewtopic.php?p=49482#p49482

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/10/2009, 22:50
Resposta: #3
Re: Acer 5536-5224 Sem Som no Debian Lenny [Resolvido]
Olá Dmatrix,

A compilação do alsa resolveu o problema, muito obrigado!
Só uma observação: a compilação do alsa-utils depende do pacote xmlto.

Abraços.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS