Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Monitor sem imagem
21/10/2009, 16:04
Resposta: #1
Monitor sem imagem
Tudo bem pessoal?!
Quero dizer que estou gostando muito de participar da comunidade, sou novato neste fórum, mas tive uma ótima impressão!

Bem, vamos ao que interessa...
Minha versão é Lenny, Instalei o drive da “nvidia”, tudo ok, reconheceu legal e tal, só que de vez em quando, não sempre, quando ligo o computador, na hora que deveria aparecer a janela de login, simplesmente não aparece nada.
Tipo, quando aconteceu isso, tentei digitar meu usuário<Enter>, minha senha <Enter>, pra ver o que acontece, engraçado que a musiquinha de inicialização do Gnome toca, mas o monitor fica em “stand”, não aparece nada, tipo, na hora que liga o PC, no momento que é para aparecer o "logo da nividia" na tela e em seguida a "tela de login", “apaga tudo”, fica sem imagem, os sons do sistema ficam normais, eu começo a utilizar via teclado, mas sem imagem no monitor, muito estranho.
Geralmente quando acontece isso, eu meto o dedão no reset do PC, as vezes volta ao normal, as vezes não, as vezes tenho que meter o dedão no reset umas 3 ou 4x seguidas pra voltar ao normal.

“Isso acontece de vez em quando só, mas incomoda”
Alguém já passou por isso?
Minha placa de vídeo é uma fx5200, e instalei os drives da nvidia e tal.

[Imagem: Opensuse_1-2.gif] [Imagem: 31028.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/10/2009, 19:01
Resposta: #2
Re: Monitor sem imagem
Boa noite,

Geralmente este problema acontece quando existe alguma atualização no servidor X. Experimente reinstalar o driver da nvidia para ver se o problema desaparece.

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/10/2009, 20:21
Resposta: #3
Re: Monitor sem imagem
tem um bug parecido da nvidia no debian ao substituir certas linhas no xorg. fazendo que não gonsiga entrar no modo grafico.
talvez seja esse o teu caso, de uma olhada nesse tutorial, e compare o arquivo /xorg com o fornecido no tuto.
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/10/2009, 20:22
Resposta: #4
Re: Monitor sem imagem
ops... faltou o link

http://www.guiadohardware.net/dicas/nvid...lenny.html
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/10/2009, 08:01
Resposta: #5
Re: Monitor sem imagem
E aqui o link do driver atualizado que é NVIDIA-Linux-x86-173.14.20.pkg1.run


Se tiver algum problema é só dizer que ajudaremos novamente

Um abraço,

[Imagem: 1225_128x128.png]
Debian Linux User
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/10/2009, 11:33
Resposta: #6
Re: Monitor sem imagem
Muito obrigado,

Vou fazer os procedimentos que me indicaram, se o problema persistir retorno.

Valeu, abraços!

[Imagem: Opensuse_1-2.gif] [Imagem: 31028.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/12/2009, 12:21
Resposta: #7
Re: Monitor sem imagem
Boa tarde,

Conseguiu resolver o problema?

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/12/2009, 10:05
Resposta: #8
Re: Monitor sem imagem
Consegui Resolver o problema!
Realmente, está dicas que me deram aqui, reinstalei o drive e "voilà", fim do problema.
Pelo que entendi o problema ocorreu durante a atualização do servidor X, reinstalei o drive de vídeo e o problema não voltou até hoje, minha ultima mensagem ai de cima foi em 24/10, até hoje (15/12) o problema não voltou, então... CASO ENCERRADO...

Um parêntese meu agora.
Já participei de diversos foruns de Linux de diversas distribuições, mas o pessoal aqui é realmente diferenciado, no Brasil as distribuições Debian e derivados são as mais utilizadas, eu diria que isso se deve muito a comunidade em si, não desmerecendo as outras comunidades de usuários de outras distribuições, mas aqui eu percebo que o pessoal tem mentalidade de comunidade mesmo, são bem interessados, tentam se ajudar e tal.
Fico muito agradecido por tudo, quero dizer que se puder sempre tentarei ajudar com o pouco que sei.

Abraços!

[Imagem: Opensuse_1-2.gif] [Imagem: 31028.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/12/2009, 11:42
Resposta: #9
Re: Monitor sem imagem
Boa tarde,

Ok... Que bom que o problema não voltou a acontecer... Edite o tópico para resolvido, desta forma aumentamos nossa base de conhecimento.

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/05/2010, 00:37
Resposta: #10
Re: Monitor sem imagem (Resolvido)
Cara eu estava tendo o mesmo problema!

Reinstalava a porcaria do drive, e o problema continuava, tipo, de vez em quando voltava, de vez em quando ficava com a porcaria da tela preta.

Sabe como se resolveu? Semana passada lançaram um novo drive, no meu caso nvidia, instalei o novo e até agora sem problemas.

Agora acho que essa zica não volta mais!

Abraços!

[Imagem: Opensuse_1-2.gif] [Imagem: 31028.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/05/2010, 08:03
Resposta: #11
Re: Monitor sem imagem (Resolvido)
:shock: viewtopic.php?t=11520

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/05/2010, 07:45
Resposta: #12
Re: Monitor sem imagem (Não Resolvido)
Voltou!

ZICA! :evil: esse problema não some!

Voltou de novo, com drive novo instalado e tudo mais, não sei o que fazer...

Se alguém tem ou já teve este problema, poste sua zica aqui tbm...rs

Abraços!

[Imagem: Opensuse_1-2.gif] [Imagem: 31028.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/05/2010, 11:39
Resposta: #13
Re: Monitor sem imagem (Não resolvido)
Tentou os passos acima?

Lucas Saliés Brum
site | blog | telegram | medium | vk | twitter | github | .share
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/06/2010, 15:15
Resposta: #14
Re: Monitor sem imagem
Já tentou ver se aparece algum erro em algum log do sistema?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/06/2011, 14:52
Resposta: #15
RE: Monitor sem imagem
Então cara, eu instalei o drive manualmente a ultima vez pra ver se resolvia, aparentemente resolveu, mas acabou a força em casa na segunda-feira, quando liguei i pc de novo o mesmo problema...rsrsrs, baixei o Debian 6, atualmente estou com o 5, vou ver se instalo, tomara que esse bug não esteja na vesão 6.

Abraços!

[Imagem: Opensuse_1-2.gif] [Imagem: 31028.png]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS