Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Codecs no Debian Lenny 5.0 - RESOLVIDO!!!
01/10/2009, 01:26
Resposta: #1
Codecs no Debian Lenny 5.0 - RESOLVIDO!!!
Bom galera

nao consigo reproduzir musicas e videos no meu sistema,

ja instalei o pacote w32codecs e nada. Lendo informações sobre o pacote no

http://www.baixaki.com.br/linux/w32codecs.htm , fala que ele nao é compativel com

o reprodutor de filmes ai toda vez que tento reproduzir algo no

Reprodutor de filmes pede pra instalar o codec,

Isso é realmente veridico?
como resolvo isso ?
como instalo codec por codec como no ubuntu? (pois na minha opinião é melhor, vc instala somente o codec q ira usar)

grato desde Já!!!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/10/2009, 01:26
Resposta: #2
Codecs no Debian Lenny 5.0 - RESOLVIDO!!!
Bom galera

nao consigo reproduzir musicas e videos no meu sistema,

ja instalei o pacote w32codecs e nada. Lendo informações sobre o pacote no

http://www.baixaki.com.br/linux/w32codecs.htm , fala que ele nao é compativel com

o reprodutor de filmes ai toda vez que tento reproduzir algo no

Reprodutor de filmes pede pra instalar o codec,

Isso é realmente veridico?
como resolvo isso ?
como instalo codec por codec como no ubuntu? (pois na minha opinião é melhor, vc instala somente o codec q ira usar)

grato desde Já!!!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/10/2009, 08:29
Resposta: #3
Re: Codecs no Debian Lenny 5.0!!!
Quais os formatos de vídeo e áudio que você está tentando executar?

www.pequenotux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/10/2009, 08:29
Resposta: #4
Re: Codecs no Debian Lenny 5.0!!!
Quais os formatos de vídeo e áudio que você está tentando executar?

www.pequenotux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/10/2009, 12:59
Resposta: #5
Re: Codecs no Debian Lenny 5.0!!!
anoob Escreveu:Quais os formatos de vídeo e áudio que você está tentando executar?

Então estou querendo instalar os codecs de prache né, como: mp3, mpeg-2, mpeg-4, divx e por ai vai

valeu
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/10/2009, 12:59
Resposta: #6
Re: Codecs no Debian Lenny 5.0!!!
anoob Escreveu:Quais os formatos de vídeo e áudio que você está tentando executar?

Então estou querendo instalar os codecs de prache né, como: mp3, mpeg-2, mpeg-4, divx e por ai vai

valeu
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/10/2009, 18:49
Resposta: #7
Re: Codecs no Debian Lenny 5.0!!!
Estou tentando usar o FFMPEG, e o que obtenho de resposta e a tela a seguir

[email protected]:~$ ffmpeg -i /home/ripardo/Aula1 Acentuação -ab 56 -ar 22050 -b 50 -s 320x240 test.mpg
FFmpeg version SVN-r13582, Copyright © 2000-2008 Fabrice Bellard, et al.
configuration: --prefix=/usr --libdir=${prefix}/lib --shlibdir=${prefix}/lib --bindir=${prefix}/bin --incdir=${prefix}/include/ffmpeg --enable-shared --enable-libmp3lame --enable-gpl --enable-libfaad --mandir=${prefix}/share/man --enable-libvorbis --enable-pthreads --enable-libfaac --enable-libxvid --enable-postproc --enable-libamr-nb --enable-libamr-wb --enable-x11grab --enable-libgsm --enable-libx264 --enable-liba52 --enable-libtheora --extra-cflags=-Wall -g -fPIC -DPIC --cc=ccache cc --enable-swscale --enable-libdc1394 --enable-nonfree --disable-mmx --disable-stripping --enable-avfilter --enable-libdirac --disable-decoder=libdirac --enable-libschroedinger --disable-encoder=libschroedinger --disable-altivec --disable-armv5te --disable-armv6 --disable-vis
libavutil version: 49.7.0
libavcodec version: 51.58.0
libavformat version: 52.16.0
libavdevice version: 52.0.0
libavfilter version: 0.0.0
built on May 3 2009 12:02:42, gcc: 4.3.2
/home/ripardo/Aula1: no such file or directory
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/10/2009, 12:15
Resposta: #8
Re: Codecs no Debian Lenny 5.0!!!
Olá duds,

Vamos instalar o W32codecs pelo apt e vejamos se resolve. Primeiro voce deve abrir o seu sources.list com o comando abaixo

Código:
# nano /etc/apt/sources.list

Então acrescente no final do arquivo os seguinte endereço

Código:
deb http://www.las.ic.unicamp.br/pub/debian-multimedia/ stable main
deb-src http://www.las.ic.unicamp.br/pub/debian-multimedia/ stable main

Salve e feche o arquivo. Depois atualize a lista de pacotes

Código:
# apt-get update

Agora vamos instalar alguns codecs

Código:
# apt-get install debian-multimedia-keyring w32codecs ffmpeg

Se ele disser que o pacote não é autenticado pode aceitar que o primeiro pacote da lista é a chave de segurança e não vai pergutar novamente.

Se ainda assim não funcionar é por que o player não é bom. Acho o smplayer uma boa opção, para instalar

Código:
# apt-get install smplayer

[Imagem: 1225_128x128.png]
Debian Linux User
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/10/2009, 18:21
Resposta: #9
Re: Codecs no Debian Lenny 5.0!!!
no caso a linha

Código:
#apt-get install debian-multimedia-keyring w32codecs ffmpeg

ira instalar apenas o codec mpeg ou ira instalar o pacote inteiro ?

pois instalei o w32codecs mas ele nao é compativel com o Reprodutor de filmes do Gnome

e eu queria usar ele so q instalando codec por codec pra dar certo

valeu
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/10/2009, 23:17
Resposta: #10
Re: Codecs no Debian Lenny 5.0!!!
É meu velho vai se acostumento. O totem não é compatível com quase nada. Instala o smplayter que é ótimo. No Kde eu uso o Kaffeine é o melhor que conheço, mesmo no gnome eu instalo ele.

[Imagem: 1225_128x128.png]
Debian Linux User
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/10/2009, 02:46
Resposta: #11
Re: Codecs no Debian Lenny 5.0!!!
richex Escreveu:É meu velho vai se acostumento. O totem não é compatível com quase nada. Instala o smplayter que é ótimo. No Kde eu uso o Kaffeine é o melhor que conheço, mesmo no gnome eu instalo ele.

bom pra falar verdade fiz de uma forma diferente, pois instalei o SMPlayer o VLC e nao cosegui rodar alguns tipos de media em meu Debian ai lembrei do Ubuntu, lembrei que sempre quando o sistema nao possuia um codec para tal media ele baixava na hora. ai resolvi voltar la atras e peguei todos
os nomes dos pacotes de codecs que ele instalava: consegui rodar tais media como (MRK,VOB, RMVB, FLV, WMV, AVI, MPEG e MP3 so que em especificadamente 2 videos meu em AVI pediram o ASF-Advanced Streaming Format e o Intel Indeo 5 cujo os mesmos nao consegui o codec nem no Ubuntu e nem no Debian.

Bom para quem ainda esta com dificuldades com codecs no Debian Lenny 5.0 logo abaixo estão os pacotes para instalação:

Citar:#aptitude install gstreamer0.10-ffmpeg
#aptitude install gstreamer0.10-plugins-ugly
#aptitude install gstreamer0.10-plugins-bad

esses são os 3 pacotes que darão suporte a todos os formatos acima exceto o ASF e o Intel Indeo 5.

todos os formatos foram rodados no Totem e se alguem souber ou descobrir sobre os formatos nao encontrados favor ajudar a gente ai

valeu pela dica richex mas nao cosegui executar pelo SMPlayer

bom galera tai

valeu a todos pela força ai
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/10/2009, 09:28
Resposta: #12
Re: Codecs no Debian Lenny 5.0!!!
Muito estranho, não tenho problemas com execução de vídeo. O w32codes e o ffmpeg estão instalados?

Código:
# apt-get install w32codes ffmpeg

[Imagem: 1225_128x128.png]
Debian Linux User
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/10/2009, 13:40
Resposta: #13
Re: Codecs no Debian Lenny 5.0!!!
richex Escreveu:Muito estranho, não tenho problemas com execução de vídeo. O w32codes e o ffmpeg estão instalados?

Código:
# apt-get install w32codes ffmpeg

HHASHASHHSHASA

Cara estranho demais, nao tinha instalado o codec ffmpeg agora ta de boa so que tem um porem.
eu gosto do totem porque ele ja vem com a lista de reprodução acoplada ai fica melhor de gerenciar as medias em reprodução. Ontem instalei tudo certinho e rodou inclusive os .FLV mas agora nao quer rodar. 1 video eu baixei de outro site e 3 do youtube e os do youtube nao quer rodar

O erro apresentado é :
[quote] Ocorreu um erro
Internal data stream error[quote]

nunca vi isso, se no Ubuntu que é um distro baseada em Debian pega tudo com esses tres codecs no Debian devia pegar né

O SMPlayer rodou tudo certinho aqui inclusive o Inteo Indeo 5, so nao rodou o ASF e o Totem esta rodando tudo exceto o Inteo Indeo 5, ASF e .FLV

OBS: nem desliguei minha maquina de ontem pra hj
OBS:o SMplayer depende da instalação do Mplayer

AHSHAHS

Valeu ai galera
vamos desvendar o segredo dos players e codecs ahshahsahs
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/10/2009, 15:02
Resposta: #14
Re: Codecs no Debian Lenny 5.0!!!
Instala o Kaffeine, é um excelente player e ele recomenda algumas instalações ótimas. E tambem tem como salvar listas de reprodução e tals. Como voce usa o Gnome ele vai instalar algumas dependencias do Kde, se voce não tiver problemas com espaço te garanto que voce não vai se arrepender. Vamos lá?

Código:
# apt-get install kaffeine

Se não gostar é só remover completamente

Código:
# apt-get remove --purge kaffeine

[Imagem: 1225_128x128.png]
Debian Linux User
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/10/2009, 16:16
Resposta: #15
Re: Codecs no Debian Lenny 5.0!!!
richex Escreveu:Instala o Kaffeine, é um excelente player e ele recomenda algumas instalações ótimas. E tambem tem como salvar listas de reprodução e tals. Como voce usa o Gnome ele vai instalar algumas dependencias do Kde, se voce não tiver problemas com espaço te garanto que voce não vai se arrepender. Vamos lá?

Código:
# apt-get install kaffeine

Se não gostar é só remover completamente

Código:
# apt-get remove --purge kaffeine

Cara reinstalei todos os pacotes, inclusive os q vc me indicou e nada o unico player que esta rodando os .FLV é o SMPlayer o resto ta de boa

o Kaffeine ta rodando tudo tbm inclusive o Intel Indeo 5 , menos o .FLV e o ASF

Conhece algum converssor de video bom?

talvez eu converta esses videos, pois são so 3
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS