Responder 
 
Avaliação do Tópico:
  • 1 Votos - 4 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Falta de dependencia na inst. do Unity3D - libpq.so.5
24/03/2017, 17:14
Resposta: #1
Falta de dependencia na inst. do Unity3D - libpq.so.5
Então, depois de muito tempo, eu voltei {se é que alguem aqui me conhece ou lembra de mim}, o motivo de eu ter voltado é esse:

[email protected]:~/unity-editor-5.6.0xb8Linux/Editor$ ./Unity
./Unity: error while loading shared libraries: libpq.so.5: cannot open shared object file: No such file or directory

Procurei, procurei e só achei esse pacote pra ARM64 e definitiamente não é oque preciso, ja que uso um AMD64 então... Vou deixar aqui caso ajude o output de varios comandos que tentei:

[email protected]:~$ sudo apt install libpq.so.5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote libpq.so.5
E: Não foi possível encontrar o pacote através da expressão regular 'libpq.so.5'

[email protected]:~$ sudo apt search libpq.so.5
Sorting... Pronto
Full Text Search... Pronto

[email protected]:~$ sudo apt-get -t jessie-backports install libpq.so.5
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote libpq.so.5
E: Não foi possível encontrar o pacote através da expressão regular 'libpq.so.5'

E então? Ja joguei no Google e só apareceram coisas relacionadas a SQL e afins, alguma solução?

mv /home/drakhan/* /dev/null Coração
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS