Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Can't disable secure boot
27/05/2017, 03:08
Resposta: #1
Can't disable secure boot
Hi, I'm pretty new to linux so I'm sorry if this is a dumb question, but I really can't find an answer anywhere else, I've been looking for over a week now.
I have an ASUS X556UB laptop, I've formatted the drive to get rid of the windows it came with, and installed Ubuntu Gnome.
However, I'm having trouble getting the machine to use the dedicated graphics card (GTX 940M).
It seems the problem is that I haven't disabled secure boot. The option is greyed out and unselectable in the BIOS, even though I've set admin and user passwords in the security tab.


I didn't find the right solution from the Internet.

Platform Marketing Video Example
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta

Ir ao Fórum:

Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS