Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Instalar TeamView
07/10/2017, 19:48
Resposta: #1
Instalar TeamView
Boa noite a todos

Gostaria que alguem me ajudasse a instalar o TeamView porque já estou cheio de dar voltas e mais voltas e náo há maneira de acertar.
Quando tinha o Mint, foi muito mais fácil. Estou tambem a tentar o Any Desk.
Agradeço a vossa colaboração visto que sou muito novo no Linux, e de certa maneira faz-me muito jeito para o meu trabalho.
Obrigado a todos
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/10/2017, 20:59 (Resposta editada pela última vez em: 08/10/2017 21:14 por fran.)
Resposta: #2
RE: Instalar TeamView
Esse que vc quer instalar TeamViewer ?
Faz isso, depois fala se deu certo.

################################################################
Como root
cd /tmp
wget https://download.teamviewer.com/download...r_i386.deb
#################################################################
OBS :: para debian 64-bit
dpkg --add-architecture i386
##################################################################
apt-get update
dpkg -i teamviewer_i386.deb
apt-get install -f

Fonte :: https://community.teamviewer.com/t5/Know.../ta-p/4351

[Imagem: 11112_9039_128_tux_gpl_linux_icon.gif]

Debian 9 "Stretch" + LXDE 64 bits
Linux Sempre
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/01/2018, 11:30
Resposta: #3
RE: Instalar TeamView
Consegui instalar? Ainda precisa de ajuda?

[Imagem: 1225_128x128.png]
Debian Linux User
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/01/2018, 07:19
Resposta: #4
RE: Instalar TeamView
Aqui instalei normalmente com dpkg -i...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/01/2018, 12:59
Resposta: #5
RE: Instalar TeamView
Boa tarde aproveitando o gancho, instalei o teamviewer em duas maquinas com Debian, funcionou nos primeiros dias, depois de um tempo, acho que após algum aptitude safe-upgrade, parou de funcionar, agora eu clico no icone do atalho e fica parecendo que vai abrir mas não mostra mais nada, já desinstalei e instalei, removi o wine e instalei ele denovo, mas nada, não abre mais o teamviewer, procurei nas logs e não vejo nada, alguma sugestão ? acho que deve ter sido atualizada alguma lib no sistema mas não consegui descobrir, alguem mais já teve esse problema?
ah o debian é i386.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS