Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Primeira insralação
30/10/2017, 14:55
Resposta: #1
Primeira insralação
Galera confesso que sou bem leigo mas ja tive contado com o debian.
To usando a versão 9.2 estável.

Quero muito instalar O Battlet.net via Lutris:
https://lutris.net/games/battlenet/ - link do download Batlle.net

Estou me guiando usando esse vídeo
https://www.youtube.com/watch?v=18MijX3v0RA

:desconfiado:Porém pra instalar " Arch: lib32-gnutls lib32-libldap lib32-libgpg-error " nao sei fazer isso no debian, poderiam me ajudar?
Segue um resumo:

Installs Blizzard App (64-bit)
<b>Only use this installer if you want to set up your games manually.</b>
System dependencies required for Blizzard App:
Arch: lib32-gnutls lib32-libldap lib32-libgpg-error
Ubuntu: libgnutls30:i386 libldap-2.4.2:i386 libgpg-error0:i386
Defaults to Wine 2.18 Staging.

Obg mestres, e espero que oque estou tentando fazer não seja um bicho de 7 cabeças uashaushuas SorrisãoSorrisãoSorrisão
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS