Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Audio no Debian 9.3 picando e acelerando
26/01/2018, 16:18 (Resposta editada pela última vez em: 29/01/2018 12:55 por spikey.)
Resposta: #1
Audio no Debian 9.3 picando e acelerando
Pessoas queridas eu sou meio burro com linux ainda. Instalei esses dias o debian no meu notebook compaq 510 2gb de RAM core 2 duo 500GB de HD. Ok, da primeira vez instalei o KDE e o único problema q eu tinha real era o touchpad q só clicava pelos botões. Daí meio q desisti do KDE e fui pro xfce e tá uma parada mt bizarra. Mesmo que não esteja conectado à internet, vou ouvir das músicas que tenho baixado ou assistir algum video e o audio (em todos os aplicativos até no audacious) fica picando e/ou voltando alguns segundos e/ou acelerando, uma bagunça só. Só que fica mais bizarro ainda, qnd eu estou logado no ambiente gráfico do usuário root esse problema não acontece tudo fica ok, mas todos os outros usuários q crio o audio fica uma m****. Agora instalei o cinnamon e o problema do touchpad misteriosamente se resolveu mas o audio continua na mesma, só o root q tem um audio de boa mas num vou ficar usando só o root toda hr ne.

Rodei o aplay -l e deu isso:

**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: 92HD75B2X5 Analog [92HD75B2X5 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0

Q Q EU FAÇO? plmdds eu gosto tanto do Debian não quero ter q abandoná-lo (e sim, já tentei formatar ele de novo e até voltar pro kde mas tudo q faço fica na msm m****)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS