Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Ajuda para o apt-get, erro gpg: no valid OpenPGP data found.
05/02/2018, 17:30
Resposta: #1
Ajuda para o apt-get, erro gpg: no valid OpenPGP data found.
Oi, sou iniciante no Linux. Uso debian e estava tentando baixar o pycharm.
Porém na segunda linha de código ele já me retorna um erro.
Código:
sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu $(lsb_release -sc)-getdeb apps" >>
/etc/apt/sources.list.d/getdeb.list' (erro acontece aqui)
wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
sudo apt update
sudo apt install pycharm
So que ele me retorna esse erro:
Código:
sh: 2: Syntax error: newline unexpected
Ps: não sei se criei no tópico certo
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/04/2018, 09:40
Resposta: #2
RE: Ajuda para o apt-get, erro gpg: no valid OpenPGP data found.
Bom dia amigo...faltou uma palavra na sua linha de comando:

sudo apt-get install pycharm

não esqueça do "get" após apt.

Abraços
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS