Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
não consigo fazer o módulo de segurança do banco do brasil funcionar (warsaw)
02/04/2018, 22:45
Resposta: #1
não consigo fazer o módulo de segurança do banco do brasil funcionar (warsaw)
Boa noite pessoal...já instalei todas as dependências imagináveis...tô com um debian testing e dá erro na instalação tanto do diagbb.run quando to warsaw_setup64.deb. A saída do erro é essa:


wsatspi: nenhum processo localizado

Ok!
[....] Starting warsaw (via systemct[ ok arsaw.service.
-su: linha 0: export: `--nofork': não é um identificador válido
-su: linha 0: export: `--nopidfile': não é um identificador válido
-su: linha 0: export: `--systemd-activation': não é um identificador válido
Failed to open connection to "session" message bus: Could not parse server address: Unknown address type (examples of valid types are "tcp" and on UNIX "unix")

(process:2990): dconf-WARNING **: failed to commit changes to dconf: Unknown or unsupported transport “systemd” for address “systemd:”
[email protected]


Alguém pode me ajudar?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/04/2018, 21:29
Resposta: #2
RE: não consigo fazer o módulo de segurança do banco do brasil funcionar (warsaw)
Olá! Tente este tutorial:
http://www.edivaldobrito.com.br/modulo-d...-no-linux/
Obs: No meu caso, tenho o módulo instalado no Debian 9.4 e funciona no FIREFOX. Gostaria que o mesmo funcionasse no CHROMIUM e no ÓPERA. Alguma sugestão?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/04/2018, 23:38
Resposta: #3
RE: não consigo fazer o módulo de segurança do banco do brasil funcionar (warsaw)
Olá Paulo...já tentei todos os tutoriais possíveis da internet...nenhum adiantou :/

Estou até hoje sem acesso ao banco pelo Linux.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/04/2018, 22:51 (Resposta editada pela última vez em: 12/04/2018 22:57 por Paulo Cerqueira.)
Resposta: #4
RE: não consigo fazer o módulo de segurança do banco do brasil funcionar (warsaw)
Tente este roteiro, que funcionou no Debian 9.4:
Passo 1: Vá até a página do desenvolvedor do programa http://www.dieboldnixdorf.com.br/warsaw
Passo 2: Na página aberta, assinale “Banco do Brasil” e continuar (O programa checa se o warsaw está instalado na sua máquina);
Passo 3: Baixe o arquivo para Debian;
Passo 4: Feche o navegador;
Passo 5: Instale o arquivo baixado: < > Sudo dpkg -i arquivo baixado
Passo 6: Reinicie o micro;

Obs: O módulo de segurança deve funcionar em todos os navegadores (Firefox, chromium e ópera)
Espero que resolva o seu problema.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/04/2018, 15:02
Resposta: #5
RE: não consigo fazer o módulo de segurança do banco do brasil funcionar (warsaw)
Infelizmente, deu o mesmo erro...mesmo eu desinstalando tudo o que tinha instalado antes de tentar....
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS