Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
problema atualização e synaptic não funciona
08/04/2018, 14:21
Resposta: #1
problema atualização e synaptic não funciona
pessoal, meu debian 8 está com problemas.
fui tentar instalar o luckybackup e não consegui, pq ocorreram alguns erros. vejam:

[email protected]:~/testes$ sudo apt-get install luckybackup
[sudo] password for marcos:
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
browser-plugin-vlc : Depende: vlc mas não será instalado
luckybackup : Depende: luckybackup-data (= 0.4.8-1) mas não será instalado
Depende: rsync mas não será instalado
Depende: menu mas não será instalado
vlc-plugin-notify : Depende: vlc-nox (= 1:2.2.8-dmo1+deb8u1) mas 1:2.2.6-dmo1~bpo8+2 está para ser instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).
[email protected]:~/testes$ sudo apt-get -f install
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Corrigindo dependências... Pronto
Os pacotes extra a seguir serão instalados:
vlc vlc-nox
Pacotes sugeridos:
videolan-doc
Os NOVOS pacotes a seguir serão instalados:
vlc
Os pacotes a seguir serão atualizados:
vlc-nox
1 pacotes atualizados, 1 pacotes novos instalados, 0 a serem removidos e 3 não atualizados.
12 pacotes não totalmente instalados ou removidos.
É preciso baixar 0 B/3.972 kB de arquivos.
Depois desta operação, 16,1 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
Lendo logs de mudanças... Feito
(Lendo banco de dados ... 156364 ficheiros e directórios actualmente instalados.)
A preparar para desempacotar .../vlc-nox_1%3a2.2.8-dmo1+deb8u1_amd64.deb ...
A descompactar vlc-nox (1:2.2.8-dmo1+deb8u1) sobre (1:2.2.6-dmo1~bpo8+2) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/vlc-nox_1%3a2.2.8-dmo1+deb8u1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/bin/vlc-wrapper', que também está no pacote vlc-bin 1:2.2.6-dmo1~bpo8+2
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Pipe quebrado)
A preparar para desempacotar .../vlc_1%3a2.2.8-dmo1+deb8u1_amd64.deb ...
A descompactar vlc (1:2.2.8-dmo1+deb8u1) ...
dpkg: erro ao processar o arquivo /var/cache/apt/archives/vlc_1%3a2.2.8-dmo1+deb8u1_amd64.deb (--unpack):
a tentar sobre-escrever '/usr/bin/qvlc', que também está no pacote vlc-plugin-qt:amd64 1:2.2.6-dmo1~bpo8+2
dpkg-deb: erro: o subprocesso colar foi morto pelo sinal (Pipe quebrado)
Erros foram encontrados durante o processamento de:
/var/cache/apt/archives/vlc-nox_1%3a2.2.8-dmo1+deb8u1_amd64.deb
/var/cache/apt/archives/vlc_1%3a2.2.8-dmo1+deb8u1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~/testes$ sudo apt-get install luckybackup
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Você deve querer executar 'apt-get -f install' para corrigí-los:
Os pacotes a seguir têm dependências desencontradas:
browser-plugin-vlc : Depende: vlc mas não será instalado
luckybackup : Depende: luckybackup-data (= 0.4.8-1) mas não será instalado
Depende: rsync mas não será instalado
Depende: menu mas não será instalado
vlc-plugin-notify : Depende: vlc-nox (= 1:2.2.8-dmo1+deb8u1) mas 1:2.2.6-dmo1~bpo8+2 está para ser instalado
E: Dependências desencontradas. Tente 'apt-get -f install' sem nenhum pacote (ou especifique uma solução).
[email protected]:~/testes$


outra coisa, quando tento iniciar o Synapitc, tb tenho problemas. vejam:

[email protected]:~/testes$ sudo synaptic
No protocol specified

** (synaptic:5973): WARNING **: Could not open X display
No protocol specified
Unable to init server: Não foi possível conectar: Conexão recusada

(synaptic:5973): Gtk-WARNING **: cannot open display: :1
[email protected]:~/testes$

o que fazer? já pesquisei na internet muita coisa, mas não consegui resolver sozinho. agradeço a atençao daqueles que puderem ajudar.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/04/2018, 21:33
Resposta: #2
RE: problema atualização e synaptic não funciona
consegui resolver o problema removendo o VlC e suas dependencias, bem como o synaptic. debian voltou ao normal.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS