Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas ao enviar e-mail [RESOLVIDO]
19/05/2009, 12:05
Resposta: #31
Re: Problemas ao enviar e-mail
Bom dia,

Experimente alterar nas configurações do postfix:
Código:
myhostname = CTASoftware              /// deve ser a saída do comando hostname
mydomain = CTASoftware.local         /// deve ser a saída do comando hostname -d
myorigin = $mydomain

Depois da alteração, de um reload no postfix:
Código:
/etc/init.d/postfix reload

Tente enviar o e-mail novamente, e vamos ver se o problema persiste.

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/05/2009, 12:11
Resposta: #32
Re: Problemas ao enviar e-mail
Fiz testes com alguns domínios próprios e vai.

Alguns estão dando falha.

Ex.: [email protected] - dá falha quando envio do meu servidor, mas se eu enviar a partir do hotmail o [email protected] recebe e-mail normalmente.

Não entendo porque falha para esse e-mail se ele funciona normalmente.

Obrigado.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/05/2009, 12:16
Resposta: #33
Re: Problemas ao enviar e-mail
O problema persiste =\

This is the mail system at host CTASoftware.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<[email protected]>: host phplev.com[66.7.194.47] said: 550 Access denied -
Invalid HELO name (See RFC2821 4.1.1.1) (in reply to MAIL FROM command)




-----------------------------------------------

A mensagem não pôde ser enviada porque um de seus destinatários foi recusado pelo servidor. O endereço de email recusado era '[email protected]'. Assunto 'Informativo CTA', Conta: 'mail.ctasoftware.com.br', Servidor: 'mail.ctasoftware.com.br', Protocolo: SMTP, Resposta do servidor: '550 5.1.1 <[email protected]>: Recipient address rejected: User unknown in virtual mailbox table', Porta: 25, Segura (SSL): Não, Erro do servidor: 550, Nº do erro: 0x800CCC79

---------------------

São os dois problemas gerados!
Seria o caso de reinstalar o PostFix? Ou instalar o QMail?

Obrigado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/05/2009, 12:31
Resposta: #34
Re: Problemas ao enviar e-mail
Bom dia,

Como esta a configuração dos arquivos:
/etc/postfix/vhcs2/transport
/etc/aliases
/etc/postfix/vhcs2/domains
/etc/postfix/vhcs2/aliases

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/05/2009, 12:34
Resposta: #35
Re: Problemas ao enviar e-mail
Segue:

CTASoftware:/etc/postfix/vhcs2# cat aliases
#
# MTA Managment Virtual Aliases List;
#
# Please do NOT edit it manually;
#
[email protected] [email protected]
[email protected] [email protected]
[email protected] [email protected]
[email protected] [email protected]
[email protected] [email protected]
[email protected] [email protected]


CTASoftware:/etc/postfix/vhcs2# cat domains
#
# MTA Managment Domains List;
#
# Please do NOT edit it manually;
#
trocandobanner.net vdmn_entry
radioroots.com.br vdmn_entry
schmidtwolney.com.br vdmn_entry
ctasoftware.com.br vdmn_entry
muconection.com.br vdmn_entry
caiafarsa.com.br vdmn_entry


CTASoftware:/etc/postfix/vhcs2# cat mailboxes
#
# MTA Managment Mailboxes List;
#
# Please do NOT edit it manually;
#
[email protected] radioroots.com.br/contato/
[email protected] radioroots.com.br/snoop/
[email protected] radioroots.com.br/filipe/
[email protected] radioroots.com.br/calunga/
[email protected] ctasoftware.com.br/financeiro/
[email protected] ctasoftware.com.br/contato/


CTASoftware:/etc/postfix/vhcs2# cat transport
#
# MTA Managment Transport List;
#
# Please do NOT edit it manually;
#

CTASoftware:/etc# cat aliases
# /etc/aliases
mailer-daemon: postmaster
postmaster: root
nobody: root
hostmaster: root
usenet: root
news: root
webmaster: root
www: root
ftp: root
abuse: root
noc: root
security: root
root: ctasoftware

Até mais...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/05/2009, 13:11
Resposta: #36
Re: Problemas ao enviar e-mail
Boa tarde,

Então eu vou precisar sair agora, mas vou te passar um link bem interessante:
http://gutocarvalho.net/mediawiki/index ... _principal

Neste link existe bastante coisa sobre o postfix, na verdade são vários tutoriais. Verifique as suas configurações com as que ele vai explicar no tutorial.

Depois conversamos.

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/05/2009, 16:35
Resposta: #37
Re: Problemas ao enviar e-mail
Boa Tarde,


Não consegui achar o site que você passou, entretanto consegui um site que me ajudou a corrigir as falhas.
Segue o link do site: http://virtual01.lncc.br/~licht/linux/s ... x.arq.html

O tutorial não é para o Debian, mas já ajuda.

Fico muito agradecido pela sua ajuda.

Obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/05/2009, 16:43
Resposta: #38
Re: Problemas ao enviar e-mail [RESOLVIDO]
Boa tarde,

Acabei de chegar e vi que você conseguiu resolver o problema. Excelente notícia, mas acho interessante você postar as mudanças que foram feitas no postfix para ele funcionar, desta forma outras pessoas que tenham o mesmo problema, poderiam utilizar este tópico como referência.
O que você acha?

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/05/2009, 09:51
Resposta: #39
Re: Problemas ao enviar e-mail [RESOLVIDO]
Pessoal,

No arquivo de configuração do PostFix ( /etc/postfix/vhcs2/domains) adicionei a linha:

Como meu servidor está dentro de uma rede adicionei a linha:
mynetworks = 192.168.0.100

Modifiquei as linhas:
myhostname = hostname-de-meu-servidor
mydomain = meu-dominio.com.br
myorigin = $mydomain

Adicionei a linha abaixo no arquivo: /etc/inetd.conf
pop-3 stream tcp nowait root /usr/sbin/tcpd ipop3d

Dei um reboot na máquina (sem o reboot continuou a não funcionar)

A partir daí tudo funcionou perfeitamente.

Obrigado ao vadinhodebian e todos os demais participantes.
PS.: Só um comentário fora do contexto, em toda rede esse foi o único fórum onde se dedicaram a me ajudar a solucionar meus problemas.

Até mais...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
15/10/2010, 23:13
Resposta: #40
Re: Problemas ao enviar e-mail
Prezados,

Estou reconfigurando o servidor depois de um bom tempo =]

Me deparei com o seguinte questionamento...

A resposta do comando dig [email protected] está diferente do que enviei durante a correção do problema com e-mail.

dig [email protected]

; <<>> DiG 9.6-ESV-R1 <<>> [email protected]
;; global options: +cmd
;; connection timed out; no servers could be reached


Isso representa um problema?

Obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS