Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema no [ LPR ] do Debian 5.0
25/02/2011, 16:58
Resposta: #1
Problema no [ LPR ] do Debian 5.0
Comunidade possuo um servidor rodando Debian 5.0 e do nada começou a apresentar uma falha de impressão, na verdade parou repentinamente de imprimir. Utilizo um sistema no samba que envia impressões através do comando lpr e no shell a resposta que o shell me dá é essa:


server2:/# lpr -Pimp01 /etc/hosts
Status Information, attempt 1 of 3:
sending job '[email protected]+91' to [email protected]
connecting to 'localhost', attempt 1
connected to 'localhost'
requesting printer [email protected]
job '[email protected]+91' transfer to [email protected] failed
error 'NONZERO RFC1179 ERROR CODE FROM SERVER' with ack 'ACK_FAIL'
sending str '^Bimp01' to [email protected]
error msg: 'spool queue for 'imp01' does not exist on server amando2'
error msg: 'check for correct printer name or you may need to run'
error msg: ''checkpc -f' to create queue'
Waiting 10 seconds before retry

----------------------------
meu printers.conf:

# Printer configuration file for CUPS v1.3.8
# Written by cupsd on 2010-04-13 14:14
<Printer imp01>
Info imp01
DeviceURI smb://root:[email protected]/epson
State Idle
StateTime 1271178854
Accepting Yes
Shared Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0
OpPolicy default
ErrorPolicy abort-job
</Printer>

Alguém tem alguma idéia?


Abraço e obrigado
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/02/2011, 09:27
Resposta: #2
Re: Problema no [ LPR ] do Debian 5.0
Por favor Admins fechem esse FORUM pois sempre que faço uma pergunta um pouco mais elaborada ninguém responde o post. Sem comentarios...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
01/03/2011, 13:19
Resposta: #3
Re: Problema no [ LPR ] do Debian 5.0
Olá,

Acredito que você tenha problemas de comunicação em sua rede:

Código:
error 'NONZERO RFC1179 ERROR CODE FROM SERVER' with ack 'ACK_FAIL'

Ou seja a resposta aparentemente falhou. Sobre ninguém responder uma pergunta mais elaborada ou não, é questão de vocẽ também ter um pouco de paciência, pois a comunidade está aí e contribuímos como pudemos, acredito que nem todos aqui possuem tempo para ficar o dia todo no FD.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS