Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Internet lenta no Debian normal no XP.
24/03/2009, 20:28
Resposta: #1
Internet lenta no Debian normal no XP.
E ai galera beleza?

Bom, pessoal estou com um problema que agora minha conexão agora parece montanha-russa (Exemplo: Em download alcança picos de 32/kbps mais logo em seguida vai caindo até 2 ou 3/kbps e volta a subir)

Antes de ter esse problema eu estava com dificuldades com o DNS pois os sites estavam demorando a responder mas resolvi em um outro fórum após seguir vários passos e fiquei sem saber qual passo resolveu :oops: .

Já adicionei Ipv6 na blacklist mas não resolveu.

Minha internet é Lent... Velox 300/kbph.

Ping para o fórum está entre 190 a 230.

Desde já agradeço a ajuda. Valeu!

Editado:

Esqueci de dizer que no Windows a velocidade está normal.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/03/2009, 20:52
Resposta: #2
Re: Internet lenta no Debian normal no XP.
Bom, vamos começar vendo suas configurações. Poste aqui o conteúdo dos seguintes arquivos:

/etc/network/interfaces
/etc/hosts
/etc/resolv.conf

Poste também a saída do comando ifconfig quando conectado ao Velox.

Você usa PPPOE para conectar ou possui um roteador?

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/03/2009, 21:00
Resposta: #3
Re: Internet lenta no Debian normal no XP.
Valeu ai elieser pela resposta rápida!

Bom achei meio estranho agora que usei o comando plog e ele não retornou nada.

Mas segue as configurações:

/etc/network/interfaces:
Código:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
provider dsl-provider

auto eth0
iface eth0 inet manual

/etc/hosts

Código:
127.0.0.1    localhost
127.0.1.1    enferrujado

# The following lines are desirable for IPv6 capable hosts
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

/etc/resolv.conf

Código:
nameserver 200.165.132.155
nameserver 200.149.55.140

Editado:

Opa esqueci de novo hehe, estou usando o pppoe.

E novamente editado:

ifconfig

Código:
eth0      Link encap:Ethernet  Endereço de HW 00:1d:7d:fa:13:65  
          UP BROADCASTRUNNING MULTICAST  MTU:1500  Métrica:1
          RX packets:20631 errors:0 dropped:0 overruns:0 frame:0
          TX packets:22194 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:1000
          RX bytes:22366813 (21.3 MiB)  TX bytes:2726923 (2.6 MiB)
          IRQ:220 Endereço de E/S:0x2000

lo        Link encap:Loopback Local  
          inet end.: 127.0.0.1  Masc:255.0.0.0
          UP LOOPBACKRUNNING  MTU:16436  Métrica:1
          RX packets:24 errors:0 dropped:0 overruns:0 frame:0
          TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:0
          RX bytes:1648 (1.6 KiB)  TX bytes:1648 (1.6 KiB)

ppp0      Link encap:Protocolo Ponto-a-Ponto  
          inet end.: 189.13.75.222  P-a-P:200.217.255.248  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Métrica:1
          RX packets:20310 errors:0 dropped:0 overruns:0 frame:0
          TX packets:22009 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:3
          RX bytes:21892192 (20.8 MiB)  TX bytes:2231565 (2.1 MiB)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/03/2009, 22:17
Resposta: #4
Re: Internet lenta no Debian normal no XP.
Cara... Não entendo, a internet agora as 22:00 horas acabou de disparar aqui :shock: ...

E acabou o efeito montanha-russa, bom veremos amanhã como vai estar a situação.

Bom só estou com uma duvida por enquanto é que pelo pppoeconf eu configurei para conectar na inicialização mais ao tentar usar o plog ele não retorna nenhuma informação sendo que antes ele informava esta normal?

Valeu ai pela ajuda!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/03/2009, 10:27
Resposta: #5
Re: Internet lenta no Debian normal no XP.
Bom dia.

É, continuo com o mesmo problema, agora aparentemente voltou após as 9:00 horas.

Pra fazer os testes estava usando sites que usassem muita banda tipo youtube, newgrounds e videolog, e todos apresentaram o mesmo problema e até para instalação via terminal ocorre o mesmo.

Segue uma imagem:

http://img514.imageshack.us/img514/3561 ... detela.jpg

Seria o provedor? Mas porque será que tenho essa queda de desempenho só no Debian.

Valeu!

Editado:

12:00 horas estabilizou novamente :shock: :shock: :shock: ...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/03/2009, 16:23
Resposta: #6
Re: Internet lenta no Debian normal no XP.
Depois eu analiso com calma seus arquivos, mas já adianto que o serviço Speedy da telefônica está apresentando instabilidades há cerca de uma semana em minha cidade... talvez seja algum problema relacionado aos ISPs, ou aos links com a internet internacional.

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/03/2009, 13:27
Resposta: #7
Re: Internet lenta no Debian normal no XP.
Realmente parece que o problema estava no servidor, já faz alguns dias que voltou ao normal aqui.

Agora não sei dizer se era algum programa instalado aqui no Debian porque estava mais lento que o Windows.

Agora só mais uma pergunta, desses dados que passei acima não tem perigo eles ficar na net não né? :roll:

Valeu por toda sua ajuda elieser!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/03/2009, 13:54
Resposta: #8
Re: Internet lenta no Debian normal no XP.
Não tem perigo não.
São dados referente ao seu sistema e seriam interessantes para um atacante que tenha acesso à sua rede física. Mas como você usa ADSL com IP Dinâmico, o acesso à rede física torna-se praticamente impossível. Não se preocupe.

Uma sugestão:
No arquivo /etc/hosts comente as seguintes linhas (colocando # no inicio):
Código:
::1     localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

Elas só seriam úteis se você usasse IPv6 na sua rede. Como não usa, desabilite que irá ocupar menos recursos com gerenciamento de rede.

Elieser Carlos Topassi
Analista de Sistemas, Consultor
Bacharelando em Ciências da Computação

UNESP - Universidade Estadual Paulista "Julio de Mesquita Filho"
São José do Rio Preto, SP
_____________________________________________________
Porque Deus escolheu as coisas Loucas deste mundo para confundir as Sábias... e as Fracas para envergonhar as Fortes... (1Co 1:27)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS