Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[Resolvido] Sony Vaio VPCEA33F Som não funciona com Debian 6
22/02/2011, 09:31
Resposta: #1
[Resolvido] Sony Vaio VPCEA33F Som não funciona com Debian 6
Estou utilizando o Debian 6 Squeeze, e comprei umSony Vaio tem alguns dias porém o som não funciona de maneira alguma.

Executei o comando lspci e referente ao audio este foi o retorno:

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)

Em alguns blogs, foi sugerido instalar o alsa-driver mas até agora sem sucesso, se alguem puder me ajudar agradeço

Igor Queiroz
http://www.igorqueiroz.net
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/02/2011, 10:56
Resposta: #2
Re: Sony Vaio VPCEA33FB Som não funciona com Debian 6
dqueiroz Escreveu:Estou utilizando o Debian 6 Squeeze, e comprei umSony Vaio tem alguns dias porém o som não funciona de maneira alguma.

Executei o comando lspci e referente ao audio este foi o retorno:

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)

Em alguns blogs, foi sugerido instalar o alsa-driver mas até agora sem sucesso, se alguem puder me ajudar agradeço

Yah, eu também tenho um Vaio (mas o meu é VPCS23M9E) e confirmo que com o alsa-driver tanto o som como o microfone, funcionam correctamente....

cumps :wink:
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/02/2011, 11:49
Resposta: #3
Re: Sony Vaio VPCEA33FB Som não funciona com Debian 6
zecapistolas Escreveu:
dqueiroz Escreveu:Estou utilizando o Debian 6 Squeeze, e comprei umSony Vaio tem alguns dias porém o som não funciona de maneira alguma.

Executei o comando lspci e referente ao audio este foi o retorno:

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)

Em alguns blogs, foi sugerido instalar o alsa-driver mas até agora sem sucesso, se alguem puder me ajudar agradeço

Yah, eu também tenho um Vaio (mas o meu é VPCS23M9E) e confirmo que com o alsa-driver tanto o som como o microfone, funcionam correctamente....

cumps :wink:

Você tem algum tutorial que auxilia a instalação ?

Talvez foi os que segui que estão incorretos!

Igor Queiroz
http://www.igorqueiroz.net
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/02/2011, 22:17
Resposta: #4
Re: Sony Vaio VPCEA33FB Som não funciona com Debian 6
Instalação do que, da distribuição em si?

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/02/2011, 09:50
Resposta: #5
Re: Sony Vaio VPCEA33FB Som não funciona com Debian 6
Tópico movido para Notebooks para melhor organização do Forum.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2012, 12:57
Resposta: #6
RE: Sony Vaio VPCEA33FB Som não funciona com Debian 6
(22/02/2011 22:17)renatov Escreveu:  Instalação do que, da distribuição em si?

Estou com problema parecido. O som de eventos do debian, até sai. Mas o som de mp3, por exemplo, fica baixíssimo, mesmo com o volume no máximo.

além disso, as teclas de controle de brilho não funcionan.

Existem várias dicas na net sobre isso, mas são todas tão antigas que acredito que hoje, 2012, já deva ter um modo mais fácil de deixar o sony vaio redondo.

Acho que o colega de cima queria saber como instalar o alsa-driver mais novo.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2012, 17:52
Resposta: #7
RE: Sony Vaio VPCEA33FB Som não funciona com Debian 6
(11/02/2012 12:57)sigur Escreveu:  
(22/02/2011 22:17)renatov Escreveu:  Instalação do que, da distribuição em si?

Estou com problema parecido. O som de eventos do debian, até sai. Mas o som de mp3, por exemplo, fica baixíssimo, mesmo com o volume no máximo.

além disso, as teclas de controle de brilho não funcionan.

Existem várias dicas na net sobre isso, mas são todas tão antigas que acredito que hoje, 2012, já deva ter um modo mais fácil de deixar o sony vaio redondo.

Acho que o colega de cima queria saber como instalar o alsa-driver mais novo.

De maneira geral, uma coisa que costuma aumentar a compatibilidade de hardwares novos é atualizar o kernel para a última versão disponível nos repositórios Testing ou Sid. Isso provavelmente vai fazer com que essas funções passem a trabalhar melhor.

"Vamos tirar a barriga, senhor Barba? Digo..."

Debian Jessie | Usuário #517613
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS