Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
placa de rede funcionando a 10Mbps
19/03/2009, 22:04
Resposta: #1
placa de rede funcionando a 10Mbps
Boa noite, pessoal tive um problema com meu servidor, caiu um raio perdo da empresa e a descarga correu pela rede, e danificou meu servidor depois disso meu servidor só funciona a 10Mbps e minha placa de rede é de 1000Mbps e meu switch também. Bom eu ja tentei trocar a placa de rede se coloco outra não funciona, já troquei fonte placa mãe processador e também não funcionou, já troquei a placa de rede por outra igual também não funcionou, minha placa de rede é uma trendnet, já coloquei meu servidor em outra rede com switch giga lan também não funcionou, já usei o ethtool e quando abilito 1000 ele não funciona e negocia e volta a 10Mbps, já recompilei o kernel também não funciona. Alguem tem alguma idéia do que posso tentar fazer, agradeco.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/03/2009, 20:49
Resposta: #2
Re: placa de rede funcionando a 10Mbps
edgar_omega, esta meio estranho esse seu problema, até porque quando vc troca de placa de rede deveria funcionar, mas vai um chute, tente usar o mii-tool para alterar a configuração da velocidade, talvez ele ajude.

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
31/03/2009, 14:49
Resposta: #3
Re: placa de rede funcionando a 10Mbps
ljulio, eu usei o ethtool, quando eu alterava a velocidade,ele fazia a negociacao e voltava para 10mbps, resolvi o probelma trocando a placa de rede e fiz uma nova instalação com o debian Lenny.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS