Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Rede Caindo - Resolvido
11/02/2009, 12:19
Resposta: #1
Rede Caindo - Resolvido
Boa tarde galera do forum, sou novo por aqui mas já trabalho com linux a um bom tempo e com debian a alguns meses.

Meu problema é o seguinte eu instalei um servidor Debian Etch em minha rede que tem link de IP dedicado fornecido pela BRTelecom até ai tudo bem mas o problema também começa ai.
Faz apenas 3 dias que eu instalei este server antes tinha um Mandriva 2007 Free, que funcionava perfeitamente mas deu alguns bugs e resolvi trocar, quando coloquei o debian vi um aumento do rendimento notavel na rede mas também um problema a minha interface de rede eth0 funciona por algum tempo e trava, ela não dispara ping nem para site externos, IPs nem para o gateway que é um roteador Parks, no começo eu reiniciava o servidor e voltava a funcionar mas ai lembrei que não era RWindows e comecei fazer o seguinte derrubo a interface eth0 e levanto de novo com os comando ifdown eth0 e ifup eth0 respectivamente e volta a funcionar normalmente, mas fazer isto cerca de 10 vezes ao dia é complicado mesmo porque não fico proximo ao server a todo momento e isso dificulta o processo de derrubar e levantar a rede, gostaria de saber se alguem já passou por isto e como fizeram para consertar este problema.

Grato pela atenção

Fernando

Fernando
MNP - Soluções em Informatica
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/02/2009, 15:32
Resposta: #2
Re: Rede Caindo
Fernando,

Tente ver no arquivo /var/log/syslog se alguma mensagem aparece referente a sua interface de rede:

Código:
cat /var/log/syslog | grep eth0

Se não achar nada, poste aqui para verificarmos.

Outra coisa, não pode ser algo que esteja ativando o iptables e bloqueando tudo? ( só um tiro no escuro )
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/02/2009, 14:32
Resposta: #3
Re: Rede Caindo
Ae Fernando

Seguinte eu dei uma olhada neste arquivo que vc falow e ache coisa pra caramba segue abaixo

Código:
Feb 12 14:47:22 NOME_SERVER kernel: FIREWALL: smtp: IN=eth0 OUT= MAC=00:16:ec:16:82:8f                                                                             :00:04:16:03:56:3d:08:00 SRC=205.209.16.99 DST=MEU_IP LEN=60 TOS=0x00 PREC=                                                                             0x00 TTL=52 ID=46201 DF PROTO=TCP SPT=45346 DPT=25 WINDOW=5840 RES=0x00 SYN URGP                                                                             =0
Feb 12 14:58:49 NOME_SERVER kernel: FIREWALL: samba: IN=eth0 OUT= MAC=00:16:ec:16:82:8                                                                             f:00:04:16:03:56:3d:08:00 SRC=63.220.179.2 DST=MEU_IP LEN=78 TOS=0x00 PREC=                                                                             0x00 TTL=47 ID=22170 PROTO=UDP SPT=63661 DPT=137 LEN=58
Feb 12 14:59:20 NOME_SERVER kernel: FIREWALL: samba: IN=eth0 OUT= MAC=00:16:ec:16:82:8                                                                             f:00:04:16:03:56:3d:08:00 SRC=67.101.117.100 DST=MEU_IP LEN=78 TOS=0x00 PRE                                                                             C=0x00 TTL=46 ID=31083 PROTO=UDP SPT=47673 DPT=137 LEN=58
Feb 12 15:08:43 NOME_SERVER kernel: eth0: Media Link On 100mbps full-duplex
Feb 12 15:08:50 NOME_SERVER kernel: eth0: no IPv6 routers present
Feb 12 15:19:54 NOME_SERVER kernel: FIREWALL: samba: IN=eth0 OUT= MAC=00:16:ec:16:82:8                                                                             f:00:04:16:03:56:3d:08:00 SRC=208.125.102.106 DST=MEU_IP LEN=78 TOS=0x00 PR                                                                             EC=0x40 TTL=45 ID=3702 PROTO=UDP SPT=6179 DPT=137 LEN=58
Feb 12 15:30:28 NOME_SERVER kernel: eth0: Media Link On 100mbps full-duplex
Feb 12 15:30:35 NOME_SERVER kernel: eth0: no IPv6 routers present

São estas as informações que encontrei não consegui entender o que quer dizer se puder me ajudar agradeço. E estas mensagens ficam aparecendo na minha tela quando deixo o pc logado como root por algum tempo. Parecem ser do meu firewall.

Estas mensagens são do meu firewall????
Será que isto éum ataque externo ?????


Desde já agradeço

Fernando

Fernando
MNP - Soluções em Informatica
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/02/2009, 21:43
Resposta: #4
Re: Rede Caindo
Fernando,

Verifique se o seu cabo de rede não está caindo, ou seu roteador/switch/hub não está com algum problema.

Essa mensagem:

Código:
eth0: Media Link On 100mbps full-duplex

Geralmente indica que o cabo foi desconectado e conectado novamente e ela aparece duas vezes no log que você postou.
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/02/2009, 07:28
Resposta: #5
Re: Rede Caindo
Ae Fernando

Eu esqueci de te dizer que isto ai acontece por que eu dou um

Código:
ifdown eth0
ifup eth0

ai acredito qeu ele loga este resultado no syslog

Mas ainda assim pergunto novamente será que não pode ser sinal de invasão externa??????

Fernando
MNP - Soluções em Informatica
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/02/2009, 17:08
Resposta: #6
Re: Rede Caindo
fernandomnp Escreveu:Ae Fernando

Eu esqueci de te dizer que isto ai acontece por que eu dou um

Código:
ifdown eth0
ifup eth0

ai acredito qeu ele loga este resultado no syslog

Mas ainda assim pergunto novamente será que não pode ser sinal de invasão externa??????

Acho muito difícil ser invasão a não ser que seu servidor seja conhecido ou rode algum serviço conhecido na internet.

Os casos que já enfrentei de rede caindo foram: roteadores/hub/switch problemáticos e Iptables bloqueando tudo. Eu desconheço outras coisas que possam estar causando essas quedas.
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/02/2009, 08:36
Resposta: #7
Re: Rede Caindo
Galera
Não sei como mas resolveu o problema eu reiniciei varias vezes e tudo mais troquei placas de rede e parou de cair eu fiz tanta coisa que agora não sei como foi resolvido mas acredito que foi a troca da interface de rede que resolveu mas mesmo depois que troquei ainda caiu umas tres vezes e parou

Desde já agradeço


OBS. Não sei se fiz certo para fechar o topico mas coloquei resolvido no titulo da mensagem, se esta errado me informem com faz

Fernando
MNP - Soluções em Informatica
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS