Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLVIDO] Problema com o programa F-Spot
10/02/2011, 10:04
Resposta: #1
[RESOLVIDO] Problema com o programa F-Spot
Olá,

Agora fui fazer um upgrade e recebi o seguinte erro do programa F-Spot:
Código:
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/main_window_x)
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/main_window_y)
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/viewer_x)
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/viewer_y)

Não encontrei nada na net sobre isso, alguem aqui sabe como contornar o problema?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/02/2011, 12:42
Resposta: #2
Re: Problema com o programa F-Spot
já tentou remover esse pacote e depois de purgar ele, instalar novamente?

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/02/2011, 10:05
Resposta: #3
Re: Problema com o programa F-Spot
dmatrix Escreveu:já tentou remover esse pacote e depois de purgar ele, instalar novamente?

Desculpe a demora em responder.

Fiz como informou mas o erro continua :/
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/02/2011, 19:00
Resposta: #4
Re: Problema com o programa F-Spot
execute o comando:
# dpkg-reconfigure gconf2
posta tb a saída do comando:
locale

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/02/2011, 11:30
Resposta: #5
Re: Problema com o programa F-Spot
dmatrix Escreveu:execute o comando:
# dpkg-reconfigure gconf2
posta tb a saída do comando:
locale

# dpkg-reconfigure gconf2
Código:
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/main_window_x)
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/main_window_y)
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/viewer_x)
WARNING: Failed to parse default value `' for schema (/schemas/desktop/gnome/f-spot/ui/viewer_y)

# locale
Código:
LANG=pt_BR.UTF-8
LANGUAGE=pt_BR:pt:en
LC_CTYPE="pt_BR.UTF-8"
LC_NUMERIC="pt_BR.UTF-8"
LC_TIME="pt_BR.UTF-8"
LC_COLLATE="pt_BR.UTF-8"
LC_MONETARY="pt_BR.UTF-8"
LC_MESSAGES="pt_BR.UTF-8"
LC_PAPER="pt_BR.UTF-8"
LC_NAME="pt_BR.UTF-8"
LC_ADDRESS="pt_BR.UTF-8"
LC_TELEPHONE="pt_BR.UTF-8"
LC_MEASUREMENT="pt_BR.UTF-8"
LC_IDENTIFICATION="pt_BR.UTF-8"
LC_ALL=
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/02/2011, 08:57
Resposta: #6
Re: Problema com o programa F-Spot
verifique se ao dar o comando para desinstalar o gconf2 se o sistema só vai desinstalar o gconf2 não compromentendo muitos pacotes essenciais e assim proceda a desinstalação depois purge e instale ele novamente:
aptitude remove gconf2
aptitude purge gconf2
aptitude install gconf2

feito isso veja se o dpkg-reconfigure gconf2 ainda dá as mensagens de aviso.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/02/2011, 19:38
Resposta: #7
Re: Problema com o programa F-Spot
dmatrix Escreveu:verifique se ao dar o comando para desinstalar o gconf2 se o sistema só vai desinstalar o gconf2 não compromentendo muitos pacotes essenciais e assim proceda a desinstalação depois purge e instale ele novamente:
aptitude remove gconf2
aptitude purge gconf2
aptitude install gconf2

feito isso veja se o dpkg-reconfigure gconf2 ainda dá as mensagens de aviso.

olhe.. apareceram diversos pacotes que dependem desse então não aceitei a desinstalação.
com o comando dpkg-reconfigure gconf2 continua os mesmos erros.

será que tem problema se eu fizer todos os comandos que informou?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/02/2011, 09:19
Resposta: #8
Re: Problema com o programa F-Spot
a lista de programas dependente é muito grande? tem como vc postar ela aqui pra gente ver se compensa?
outra coisa que podemos tentar é forçar uma instalação do pacote gconf2 sem desintala-lo alterando o status da lista de pacotes instalados no sistema.
Consiste no seguinte, edite o arquivo /var/lib/dpkg/status localize a linha onde está escrito: Package: gconf2 e logo abaixo altere o status do pacote gconf2 para purge ok not-installed
salve e feche e tente novamente instalar o pacote com o apt-get install gconf2. Não sei se vai perguntar se deseja sobrescrever a configuração do script gconf2, se isso ocorrer então responda Y sobreescrever, depois veja se o problema resolveu.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
23/02/2011, 21:10
Resposta: #9
Re: Problema com o programa F-Spot
é.. infelizmente o problema persiste.

editei o arquivo /var/lib/dpkg/status
mas ao instalar novamente apareceram as mesmas mensagens...

segue a lista do comando: # aptitude remove gconf2
Código:
Os pacotes a seguir serão REMOVIDOS:        
  gconf2
0 pacotes atualizados, 0 novos instalados, 1 a serem removidos e 4 não atualizados.
É preciso obter 0 B de arquivos. Depois do desempacotamento, 319 kB serão liberados.
Os pacotes a seguir possuem dependências não satisfeitas:
  f-spot: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-media-common: Depende: gconf2 (>= 2.10.1-2) mas não irá ser instalado.
  gnome-power-manager: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  ekiga: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gcalctool: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-session-bin: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-applets: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  network-manager-gnome: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-panel-data: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  evolution: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-settings-daemon: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  rhythmbox: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gedit: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-system-monitor: Depende: gconf2 (>= 2.10.1-2) mas não irá ser instalado.
  libgnomevfs2-common: Depende: gconf2 (>= 2.12.1-1) mas não irá ser instalado.
  update-manager-gnome: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  empathy: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  notification-daemon: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-keyring: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  libgweather-common: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  metacity-common: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gstreamer0.10-plugins-good: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  buzztard-data: Depende: gconf2 (>= 2.10.1-2) mas não irá ser instalado.
  libgnome2-common: Depende: gconf2 (>= 2.12.1-1) mas não irá ser instalado.
  eog: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-bluetooth: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-applets-data: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  cheese-common: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gdm3: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-terminal-data: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  evince: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-blog: Depende: gconf2 (>= 2.10.1-2) mas não irá ser instalado.
  nautilus-data: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  nautilus-sendto: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  yelp: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnome-screensaver: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  brasero-common: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  libgksu2-0: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  gnumeric: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  capplets-data: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  totem-common: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  file-roller: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  epiphany-browser-data: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
  libgnomekbd-common: Depende: gconf2 (>= 2.28.1-2) mas não irá ser instalado.
As seguintes ações resolverão estas dependências:

       Remover os pacotes a seguir:                                      
1)       brasero                                                        
2)       brasero-common                                                  
3)       buzztard                                                        
4)       buzztard-data                                                  
5)       capplets-data                                                  
6)       cheese                                                          
7)       cheese-common                                                  
8)       ekiga                                                          
9)       empathy                                                        
10)      eog                                                            
11)      epiphany-browser                                                
12)      epiphany-browser-data                                          
13)      evince                                                          
14)      evolution                                                      
15)      evolution-data-server                                          
16)      f-spot                                                          
17)      file-roller                                                    
18)      gcalctool                                                      
19)      gdm3                                                            
20)      gedit                                                          
21)      gksu                                                            
22)      gnome-about                                                    
23)      gnome-applets                                                  
24)      gnome-applets-data                                              
25)      gnome-blog                                                      
26)      gnome-bluetooth                                                
27)      gnome-control-center                                            
28)      gnome-core                                                      
29)      gnome-keyring                                                  
30)      gnome-media                                                    
31)      gnome-media-common                                              
32)      gnome-panel                                                    
33)      gnome-panel-data                                                
34)      gnome-power-manager                                            
35)      gnome-screensaver                                              
36)      gnome-session                                                  
37)      gnome-session-bin                                              
38)      gnome-settings-daemon                                          
39)      gnome-system-monitor                                            
40)      gnome-terminal                                                  
41)      gnome-terminal-data                                            
42)      gnome-user-guide                                                
43)      gnumeric                                                        
44)      gstreamer0.10-gnomevfs                                          
45)      gstreamer0.10-plugins-good                                      
46)      gstreamer0.10-plugins-good-dbg                                  
47)      inkscape                                                        
48)      libbonoboui2-0                                                  
49)      libbrasero-media0                                              
50)      libbuzztard0                                                    
51)      libgksu2-0                                                      
52)      libgnome-media0                                                
53)      libgnome-vfs2.0-cil                                            
54)      libgnome2-0                                                    
55)      libgnome2-common                                                
56)      libgnome2-perl                                                  
57)      libgnome2-vfs-perl                                              
58)      libgnome2.24-cil                                                
59)      libgnomekbd-common                                              
60)      libgnomekbd4                                                    
61)      libgnomeui-0                                                    
62)      libgnomevfs2-0                                                  
63)      libgnomevfs2-common                                            
64)      libgnomevfs2-extra                                              
65)      libgstfarsight0.10-0                                            
66)      libgweather-common                                              
67)      libgweather1                                                    
68)      libmetacity-private0                                            
69)      libpanel-applet2-0                                              
70)      libtelepathy-farsight0                                          
71)      metacity                                                        
72)      metacity-common                                                
73)      nautilus                                                        
74)      nautilus-data                                                  
75)      nautilus-sendto                                                
76)      nautilus-sendto-empathy                                        
77)      network-manager-gnome                                          
78)      notification-daemon                                            
79)      python-gnome2                                                  
80)      python-gnomeapplet                                              
81)      rhythmbox                                                      
82)      rhythmbox-plugins                                              
83)      software-properties-gtk                                        
84)      totem                                                          
85)      totem-common                                                    
86)      update-manager-gnome                                            
87)      xorg                                                            
88)      yelp                                                            

       Manter as seguintes dependências não resolvidas:                  
89)      alacarte recomenda gnome-panel                                  
90)      empathy-common recomenda yelp                                  
91)      evolution-common recomenda evolution                            
92)      gedit-common recomenda gedit                                    
93)      gksu recomenda gnome-keyring                                    
94)      libpam-gnome-keyring recomenda gnome-keyring                    
95)      gnome-panel recomenda gnome-applets (>= 2.12.1-1)              
96)      gnome-panel recomenda gnome-control-center                      
97)      gnome-screensaver recomenda gnome-power-manager                
98)      gnome-session recomenda gnome-power-manager (>= 2.28)          
99)      gnumeric recomenda evince (>= 0.9.0) | evince-gtk (>= 0.9.0)    
100)     gstreamer0.10-buzztard recomenda buzztard                      
101)     gstreamer0.10-gnomevfs recomenda libgnomevfs2-extra            
102)     gvfs-backends recomenda gnome-keyring                          
103)     libgnome2-vfs-perl recomenda libgnomevfs2-extra                
104)     libnotify1 recomenda notification-daemon                        
105)     metacity recomenda gnome-session | x-session-manager            
106)     nautilus recomenda brasero (>= 2.26)                            
107)     network-manager-gnome recomenda gnome-bluetooth                
108)     rhythmbox-plugins recomenda nautilus-sendto                    
109)     rhythmbox recomenda notification-daemon                        
110)     rhythmbox recomenda rhythmbox-plugins                          
111)     synaptic recomenda gksu | kdebase-bin                          
112)     synaptic recomenda libgnome2-perl                              
113)     synaptic recomenda software-properties-gtk                      
114)     update-manager-core recomenda update-manager-gnome (= 0.200.5-1)
115)     eclipse-rcp recomenda libgnome2-0 (>= 2.17.3)                  
116)     eclipse-rcp recomenda libgnomeui-0 (>= 2.22.0)                  
117)     eclipse-rcp recomenda libgnomevfs2-0 (>= 1:2.17.90)            
118)     gdm3 recomenda gnome-power-manager (>= 2.28)                    
119)     gdm3 recomenda gnome-settings-daemon
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/02/2011, 21:12
Resposta: #10
Re: Problema com o programa F-Spot
nossa é muita coisa.....tava pensando aqui talvez vc devesse tentar instalar uma versão mais recente do gconf2, tipo a que está nos repositório testing....pode ser que a versão mais recente esteja corrigida, mas é preciso saber se num vai atualizar muitos pacotes por dependencias.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
22/03/2011, 10:49
Resposta: #11
Re: Problema com o programa F-Spot
depois que instalei o debian pelo netinstall não deu mais este erro. vai saber oO
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS