Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema com o apt após tentativa de instalação do horde
08/02/2011, 12:03
Resposta: #1
Problema com o apt após tentativa de instalação do horde
Caros companheiros de forum, eu sou novo por aqui, e gostaria de uma ajudinha de vocês.
Eu estou configurando um servidor de e-mails e pra isso tentei instalar o horde aqui no meu servidor. Pra isso eu baixei o pacote horde_1.2.0.pre5-2.0_all.deb do proprio ftp server da desenvolvedora do horde. Porém ao tentar instalar esse pacote com o dpkg ocorreu um erro que me travou tanto o apt, quanto o dpkg e nada que eu faça parece funcionar. Já tentei:
sudo apt-get install -f
sudo apt-get upgrade -f
sudo apt-get dist-upgrade -f
sudo dpkg --configure -a
sudo dpkg --remove --force-remove-reinstreq nome-do-pacote

O erro que aparece é o seguinte:

Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Os pacotes a seguir serão REMOVIDOS:
horde
0 pacotes atualizados, 0 pacotes novos instalados, 1 a serem removidos e 0 não atualizados.
1 pacotes não totalmente instalados ou removidos.
Depois desta operação, 497kB de espaço em disco serão liberados.
Você quer continuar [S/n]? s
(Lendo banco de dados ... 56372 arquivos e diretórios atualmente instalados).
Removendo horde ...
WARNING: Using deprecated debconf compatibility library.

!!!NOTE!!!

You must manually remove the entries in /etc/apache/access.conf
for HORDE. This will eventually be done by this program.

Apache will break if you don't do this

[PRESS RETURN]


Porém se eu aperto enter nada acontece, nem que eu aperte uma única vez e espere, ou que eu aperte 500 vezes.
Estou meio desesperado aqui, Qualquer ajuda será de grande valia.
Abraços
PS: eu uso o apache2, de forma que a pasta apache /etc/apache/ não existe e consequentemente nem o arquivo /etc/apache/access.conf, já tentei criar um arquivo vazio com esse nome nessa pasta, mas não adiantou.
A distro que eu uso é Debian Lenny Stable 5.0.8
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
09/02/2011, 14:06
Resposta: #2
Re: Problema com o apt após tentativa de instalação do horde
Olá,

Tente instalar o horde direto dos repositórios do Debian, a probabilidade de ocorrer problemas é menor, neste caso tente remover com dpkg -r.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/02/2011, 03:39
Resposta: #3
Re: Problema com o apt após tentativa de instalação do horde
Essa versão do horde é extremamente antiga.

Quando quiser remover um pacote sem deixar lixos para tras utilize o seguinte comando:

dpkg -P horde

ou

apt-get --purge remove horde

--
eXploit has you...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS