Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Quis deixar boot + rápido e fiz besteira (resolvido)
03/11/2008, 20:32
Resposta: #1
Quis deixar boot + rápido e fiz besteira (resolvido)
Olá amigos... eu tenho um computador antigo com debian e toda vez no boot, ele parava em uma parte com os dizeres “starting MTA” e demorava um bocado para entrar...

Querendo deixar o boot + rápido, resolvi buscar na net como resolver o problema.

Na primeira pesquisa, a primeira opção que encontrei foi desativar a caixa “ativar rede ao iniciar”, nas configurações da rede...fiz isso e não adiantou...

Então, resolvi tentar a segunda alternativa que achei:

modificar o /etc/hostname inserindo uma linha com qualquer coisa .com, e foi o que eu fiz... deixei assim: “qiwuerpiofj.example.com”

fiz isso e a bagunça se instalou geral!!!!

No lugar de “qiwuerpiofj.example.com”, antes tinha os dizeres “supercharger”...tentei alterar o arquivo para voltar com esses dizeres, e qual a minha surpresa ao ver que não surtiu efeito nenhum... o arquivo alterou (ficou supercharger mesmo), mas o sistema continua bagunçado...

No boot agora ele trava nessas 3 partes:

1ª parte: Starting system log daemon: syslog

2ª parte: ppdev: user-space parallel port driver

3ª parte: Starting MTA

afffffff....agora além de travar no MTA ainda trava nesses outros dois...alguma dica para consertar o sistema? E se possível, depois de concertado, tirar esse MTA que atrasa o boot...

PS: o sistema está funcionando (o KDE está entrando)...mas o boot está demorando demais!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/11/2008, 23:40
Resposta: #2
 
DRAGSTERTUNER,

Sei bem como é esse problema. Para resolvê-lo poste o conteúdo desses dois arquivos:

Código:
cat /etc/hosts
cat /etc/hostname

Tendo essas informações será possível ajudá-lo.
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/11/2008, 18:39
Resposta: #3
 
O arquivo /etc/hosts tá em branco...... :shock: !!!


O /etc/hostname tá assim:

supercharger


Alguma dica?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/11/2008, 22:39
Resposta: #4
 
No arquivo hosts coloque ele assim:

Código:
127.0.0.1       localhost.localdomain   localhost supercharger

Para desabilitar o MTA, use esse comando:

Código:
chmod -x /etc/init.d/exim4

Veja se o seu boot fica mais rápido agora.
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/11/2008, 07:14
Resposta: #5
 
Quanto ao MTA o padrão do Debian é o EXIM e se vc não usa servidor de email nesta máquina é só desinstala-lo.

# apt-get remove --purge exim4 exim4-base exim4-config
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/11/2008, 19:14
Resposta: #6
 
Obrigado pelas dicas amigos funcionou...

Agora o boot está bem rápido...tá uma maravilha!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS