Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
problema com modem SmartLink
17/12/2008, 15:54
Resposta: #16
 
Boa tarde,

O que você descobriu? Qual era o problema?

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/12/2008, 22:05
Resposta: #17
 
Boa noite

Não sei eh que toda vez que vou compilar algum programa da uma sequencia de erros semelhante aquela que eu postei anteriormente deve ser algum problema com o compilador...Naum com o driver ou com o hardware entaum naum sei se vc conhece alguma solução para o compilador

Ate mais
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/12/2008, 01:34
Resposta: #18
 
Boa noite,

Faça um teste :

Código:
updatedb
locate asoundlib.h

Poste a saída dos comandos.

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/01/2009, 01:18
Resposta: #19
 
Boa noite

Digitei os comandos e, para minha surpresa, não apareceu nada...
Ele demorou um pouco para aparecer uma nova linha com se ele (terminal) estivesse executando algo mas não me deu retorno algum.

Até mais.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/01/2009, 08:35
Resposta: #20
 
Bom dia carlos0,

Estranho não ter mostrado nada.
Você chegou a instalar o libasound2-dev?

Até mais....

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/02/2009, 01:04
Resposta: #21
Re: problema com modem SmartLink
Boa noite,

Eu não havia instalado esse pacote...
Após instala-lo consegui conpilar alguns programas ex.: decibel audio player porem o driver do modem... nada.
É incrivel mas consegui um modem 3g da tim emprestado por uns dias e foi facilimo conectar na internet pelo debian mas esse meu modem que esta sendo problematico... e o problema eh so compilar e instalar o drive dele...

A saida dos comandos foram:
/usr/include/alsa/asoundlib.h
/usr/include/sys/asoundlib.h

Até mais...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
21/02/2009, 02:02
Resposta: #22
Re: problema com modem SmartLink
Boa noite carlos,

Depois da instalação da libasound2-dev, você refez todos os passos feitos anteriormente? O erro continua o mesmo?

Até mais...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS