Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Como instalo esses programas ? (Resolvido)
11/10/2008, 00:08
Resposta: #1
Como instalo esses programas ? (Resolvido)
Boa noite galera, sou novo aqui... entaõ estou precisando de uma ajudinha dos amigos do fórum... queria saber como instalo os seguintes programas q eu usava no Ubuntu 7.10, mas ele estava travando muito e formatei maquina e instalei o Debian 4.0 pois li em alguns lugares q o Debian é muito leve... mas vamos ao q interessa... preciso instalar:
1- Avidemux
2- DeVeDe
3- K9copy
4- Firestarter (Instalei, mas não consigo acessa-lo, pois não aparece na barra de APLICATIVOS)

Abraço e obrigado

CPU AMD Athlon II X3 2.9GHz > HD 500GB > 800MHz 4096mb RAM

S.O.: M$ W7 & Ubuntu 11.10 64b


Console: Xbox360° Valhalla Arcade HDD250gb > CFW iXtreme LT+ 2.0 > Fifa 12
DSi XL FW1.4.3U > AceKard FW1.4.3 > MicroSD 16gb > Golden Sun Dark Dawn/Pokemon Black
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
11/10/2008, 12:36
Resposta: #2
 
Primeiro edite como root o seu arquivo sources.list que fica em :

# /etc/apt/sources.list

então adicione o repositório :

deb http://www.debian-multimedia.org lenny main

salve o arquivo e saia depois faça um :

# apt-get update

ao final da atualização da lista de pacotes irá dar um erro ausando falta de chaves públicas. Faça o seguinte :

# apt-get install debian-multimedia-keyring

confirme quando ele informar que o pacote não é assinado

quando terminar a instalação do pacote faça novamente:

# apt-get update

desta vez não deverá aparecer mais erro algum então faça:

# apt-get install k9copy devede avidemux

e se divirta a vontade.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/10/2008, 15:26
Resposta: #3
 
andrefreire Escreveu:desta vez não deverá aparecer mais erro algum então faça:

# apt-get install k9copy devede avidemux

e se divirta a vontade.

Boa tarde amigo, deu tudo certinha até o comando acima, olha o q deu:

Citar:Os pacotes a seguir têm dependências desencontradas:
avidemux: Depende: libamrnb3 mas não vai ser instalado
Depende: libartsc0 (>= 1.5.9) mas 1.5.5-1 está para ser instalado
Depende: libasound2 (> 1.0.16) mas 1.0.13-2 está para ser instalado
Depende: libatk1.0-0 (>= 1.20.0) mas 1.12.4-3 está para ser instalado
Depende: libc6 (>= 2.7-1) mas 2.3.6.ds1-13etch5 está para ser instalado
Depende: libfaac0 (>= 1.26) mas não vai ser instalado
Depende: libfaad0 (>= 2.6.1) mas não está instalável
Depende: libfreetype6 (>= 2.3.5) mas 2.2.1-5+etch3 está para ser instalado
Depende: libglib2.0-0 (>= 2.14.0) mas 2.12.4-2 está para ser instalado
Depende: libgtk2.0-0 (>= 2.12.0) mas 2.8.20-7 está para ser instalado
Depende: libjack0 (>= 0.109.2) mas não está instalável
Depende: libmp3lame0 (>= 3.98 ) mas não vai ser instalado
Depende: libstdc++6 (>= 4.2.1) mas 4.1.1-21 está para ser instalado
Depende: libx264-60 (>= 0.svn20080712) mas não vai ser instalado
Depende: libxvidcore4 (>= 1:1.0.0-0.0) mas não vai ser instalado
devede: Depende: python-support (>= 0.7.1) mas 0.5.6 está para ser instalado
Depende: mencoder mas não vai ser instalado
Depende: mplayer
Depende: dvdauthor mas não está instalável
Depende: vcdimager mas não está instalável
k9copy: Depende: kdelibs4c2a (>= 4:3.5.9) mas 4:3.5.5a.dfsg.1-8etch1 está para ser instalado
Depende: libart-2.0-2 (>= 2.3.18 ) mas 2.3.17-1 está para ser instalado Depende: libattr1 (>= 2.4.41-1) mas 2.4.32-1 está para ser instalado
Depende: libc6 (>= 2.7-1) mas 2.3.6.ds1-13etch5 está para ser instalado
Depende: libfreetype6 (>= 2.3.5) mas 2.2.1-5+etch3 está para ser instalado
Depende: libqt3-mt (>= 3:3.3.8b) mas 3:3.3.7-4etch1 está para ser instalado
Depende: libxrandr2 (>= 2:1.2.0) mas 2:1.1.0.2-5 está para ser instalado
Depende: dvdauthor mas não está instalável
Depende: vamps mas não está instalável
E: Pacotes quebrados

Como devo proceder ???

CPU AMD Athlon II X3 2.9GHz > HD 500GB > 800MHz 4096mb RAM

S.O.: M$ W7 & Ubuntu 11.10 64b


Console: Xbox360° Valhalla Arcade HDD250gb > CFW iXtreme LT+ 2.0 > Fifa 12
DSi XL FW1.4.3U > AceKard FW1.4.3 > MicroSD 16gb > Golden Sun Dark Dawn/Pokemon Black
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/10/2008, 17:07
Resposta: #4
 
posta ai o seu sources.list !
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/10/2008, 18:03
Resposta: #5
 
Boa tarde,

Como o nosso amigo andrefreire disse acima e necessário que você poste o seu sources.list para podermos ajuda-la.
Provavelmente o seu sources.list deve estar configurado com repositórios mistos.

O que você pode fazer e utilizar o aptitude ou o synaptic para corrigir os pacotes quebrados e instalar as dependências.

Espero ter ajudado...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/10/2008, 18:37
Resposta: #6
 
seria assim ??

gedit /etc/apt/sources.list ???

CPU AMD Athlon II X3 2.9GHz > HD 500GB > 800MHz 4096mb RAM

S.O.: M$ W7 & Ubuntu 11.10 64b


Console: Xbox360° Valhalla Arcade HDD250gb > CFW iXtreme LT+ 2.0 > Fifa 12
DSi XL FW1.4.3U > AceKard FW1.4.3 > MicroSD 16gb > Golden Sun Dark Dawn/Pokemon Black
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
12/10/2008, 18:44
Resposta: #7
 
Boa tarde,

Isto mesmo...

Poste aqui...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/10/2008, 09:41
Resposta: #8
 
Bom dia, segue a baixo a minha SOURCES.LIST:
Citar:# deb cdrom:[Debian GNU/Linux 4.0 r3 _Etch_ - Official i386 DVD Binary-1 20080217-11:31]/ etch contrib main

deb cdrom:[Debian GNU/Linux 4.0 r3 _Etch_ - Official i386 DVD Binary-1 20080217-11:31]/ etch contrib main

deb http://security.debian.org/ etch/updates main contrib
deb-src http://security.debian.org/ etch/updates main contrib

deb http://www.debian-multimedia.org lenny main

CPU AMD Athlon II X3 2.9GHz > HD 500GB > 800MHz 4096mb RAM

S.O.: M$ W7 & Ubuntu 11.10 64b


Console: Xbox360° Valhalla Arcade HDD250gb > CFW iXtreme LT+ 2.0 > Fifa 12
DSi XL FW1.4.3U > AceKard FW1.4.3 > MicroSD 16gb > Golden Sun Dark Dawn/Pokemon Black
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/10/2008, 10:49
Resposta: #9
 
Agora vejo que voce usa o etch então deixe seu sources.list somente assim :

deb http://linorg.usp.br/debian/ etch main contrib non-free
deb http://security.debian.org/ etch/updates main contrib non-free

deb http://www.debian-multimedia.org etch main

e então faça um :

# apt-get update

# apt-get upgrade

# apt-get install k9copy devede avidemux
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/10/2008, 19:27
Resposta: #10
 
andrefreire Escreveu:# apt-get update

# apt-get upgrade

# apt-get install k9copy devede avidemux

Essa parte deu tudo certo, mas agora eu não acho o DeVeDe e nem o K9copy, ele não aparece em nenhum lugar, como faço p/ abrir ele e configurar de minha preferencia ??

Abraço

EDIT: Disfarça, fui no terminal e escrevi exemplo: devede... agora foi !! ..rs.. Mas ainda não aparece na ABA > APLICAÇÕES

CPU AMD Athlon II X3 2.9GHz > HD 500GB > 800MHz 4096mb RAM

S.O.: M$ W7 & Ubuntu 11.10 64b


Console: Xbox360° Valhalla Arcade HDD250gb > CFW iXtreme LT+ 2.0 > Fifa 12
DSi XL FW1.4.3U > AceKard FW1.4.3 > MicroSD 16gb > Golden Sun Dark Dawn/Pokemon Black
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/10/2008, 09:17
Resposta: #11
 
Bom dia,

Ele pode estar criado no menu, mas não deve estar marcado para aparecer. Entre no editor de menus e verifique...

Espero ter ajudado...

A melhor forma de aprendizado e aquela em que um grupo de pessoas, tentam ajudar umas as outras.
________________
Marcelo R. Silva
http://mrs-linux.blogspot.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/10/2008, 10:04
Resposta: #12
 
vadinhodebian Escreveu:Bom dia,

Ele pode estar criado no menu, mas não deve estar marcado para aparecer. Entre no editor de menus e verifique...

Espero ter ajudado...

Valeuuu, abraço !

CPU AMD Athlon II X3 2.9GHz > HD 500GB > 800MHz 4096mb RAM

S.O.: M$ W7 & Ubuntu 11.10 64b


Console: Xbox360° Valhalla Arcade HDD250gb > CFW iXtreme LT+ 2.0 > Fifa 12
DSi XL FW1.4.3U > AceKard FW1.4.3 > MicroSD 16gb > Golden Sun Dark Dawn/Pokemon Black
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS