Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
[resolvido] pacotes erroneamente anunciados desnecessários
10/08/2008, 11:42
Resposta: #1
[resolvido] pacotes erroneamente anunciados desnecessários
É o seguinte. Depois que removi o pacote de jogos (gnome-games) do debian pelo ambiente shell, ele mostrou que tais libraries e packages - que seguem na lista abaixo - não são mais requeridos:
-------------------------------------------------------------------------------------------------------------
The following packages were automatically installed and are no longer required:
bluez-gnome libsdl1.2debian libgnomekbd2 libsdl1.2debian-alsa libepc-ui-1.0-1 bzip2 ekiga python-gst0.10 libmtp7 gcalctool gnome-desktop-environment libpth20 gnome-nettool gnome-media metacity libepc-1.0-1 libgtk-vnc-1.0-0 nautilus libgksu1.2-0 python-notify aspell pkg-config genisoimage gnome-settings-daemon libvorbisfile3 libgda3-common python-gnome2-extras gucharmap zenity libgksuui1.0-1 cheese liburi-perl evolution-exchange libspectre1 gnome-network-admin libsvga1 libgnome-media0 app-install-data gnome-power-manager unzip gnome-cards-data totem-plugins gnome-screensaver rhythmbox libgtksourceview1.0-0 python-gdata alacarte gedit gnome-menus liblircclient0 python-gtksourceview2 gtk2-engines-pixbuf system-config-printer dvd+rw-tools gnome-control-center libhtml-parser-perl libapm1 libpt-1.10.10-plugins-alsa gnome-themes libtrackerclient0 metacity-common seahorse libxml-twig-perl libgdl-gnome-1-0 mysql-common libtotem-plparser10 totem-common vinagre swfdec-gnome libpt-1.10.10 gnome-media-common nautilus-data libgpod3 libxml-parser-perl libisccc30 libgalago3 system-tools-backends libgweather1 libmysqlclient15off python-gtkmozembed python-gtkhtml2 libgnomekbd-common
p7zip gedit-common gnome-utils gnome-themes-extras libdmx1 gdm-themes libmusicbrainz4c2a libnet-dbus-perl fast-user-switch-applet arj gnome-about gnome-volume-manager nautilus-cd-burner libexempi3 gtk2-engines libgnomeprint2.2-data libgtksourceview2.0-common libkpathsea4 libgnomekbdui2 eog gdm libgtksourceview2.0-0 libslab0 capplets-data gnome-backgrounds python-eggtrayicon python-sexy python-xdg gnome-spell libggz2 libgweather-common wodim ibgtksourceview-common vino gnome-system-monitor libao2 evince
gnome-games-data gnome-app-install gnome-user-guide libopal-2.2 totem-gstreamer libgnome-window-settings1 libmetacity0 cdrdao libgnomevfs2-bin libisccfg30 zip python-gdbm gnome-core gnome-netstatus-applet dmz-cursor-theme python-4suite-xml libxklavier12 liboobs-1-4 libgucharmap6 gnome-applets libgda3-3 svgalibg1 libpt-1.10.10-plugins-v4l libgpgme11 python-gmenu libggzcore9 libgmyth0 gconf-editor gnome-system-tools libhtml-tree-perl gnome-panel libwww-perl gstreamer0.10-gnomevfs deskbar-applet libnautilus-burn4 python-gnome2-desktop gnome-applets-data libgnomeprint2.2-0 libhtml-tagset-perl desktop-file-utils libavahi-ui0 transmission-common gnome-session libgtkglext1 gstreamer0.10-tools libgnomeprintui2.2-0 totem-mozilla libgdl-1-0 libgnomeprintui2.2-common file-roller serpentine libopenobex1 libspeexdsp1 transmission-gtk gnome-panel-data sound-juicer libgnomecups1.0-1 libgdl-1-common gnome-vfs-obexftp
Use 'apt-get autoremove' to remove them.

-------------------------------------------------------------------------------------------------------------
Mas se observarem, nessa lista há libraries essenciais do ambiente gnome.
Agora, todo arquivo/pacote que vou remover o ambiente shell mostra essa lista acima me informando que são desnecessários e que posso apagá-los.

Teria algum modo de arrumar isso? (considerando que tais arquivos da lista não podem e nem irei apagá-los)
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
17/08/2008, 23:04
Resposta: #2
 
posso estar enganado mas a remoção do pacote gnome-games num iria causar isso, deve ter sido removido algum pacote além das dependencias do gnome-games.
acredito que se vc instalar o pacote gnome-games novamente não vai resolver o problema, testa aí!

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/08/2008, 08:29
Resposta: #3
 
olá dmatrix, eu fiz o que encontrei em outro poste aqui no forum - não lembro onde - que foi abrir o aptitude e apertar a tecla "+" nos pacotes acusados desnecessários que eram realmente úteis.
Agora não me aparecem mais no apt-get remove.

Vlw!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS