Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
RESOLVIDO "Problemas para realizar o apt-get"
30/07/2008, 16:15
Resposta: #1
RESOLVIDO "Problemas para realizar o apt-get"
Boa tarde a todos.

Estou com o Debian instalado no meu equipamento e a configuração de rede dele esta como dhcp, sendo que durante a instalação ele não consegui fazer as atualizaçoes do repositorio.

no modo texto ao digitar o apt-get update ele me mostra o endereço apontado e ao seu lado poe assim(1.0.0.0) e não baixa nada. Ja me informaram que o meu problema é que ele nao esta resolvendo nomes. Ja fu iao /etc/resolv.conf e alterei para o o ip da operadora, mas ao reiniciar o equipamento ele volta para o endereço que estava antes (10.1.1.1) não sei mais o que fazer.

Utilizo o modem d-link 500t roteado

o ip que o ifconfig me da é 10.1.1.2 e o gateway é 10.1.1.1, no resolv.conf o name server esta como 10.1.1.1

desde ja agradeço.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/07/2008, 19:50
Resposta: #2
 
Posta ai teu /etc/apt/sources.list

Vc consegue pingar www.uol.com.br ?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
30/07/2008, 23:10
Resposta: #3
RESOLVIDO
O problema ja foi resolvido.

Eu mexi nas configuraçoes do meu modem e pronto o problema esta resolvido
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS