Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erro com libc6-i386, impedindo de aplicar atualizaçoes!
27/07/2008, 16:12
Resposta: #1
Erro com libc6-i386, impedindo de aplicar atualizaçoes!
Pessoal, usei o comando apt-get update para atualizar o meu Debian que está com kernel 2.6.26 recém compilado e nas atualizaçoes está sendo baixado tambem linux-source, linux-headers e linux-image da versao antiga do meu kernel, 2.6.18-6, isso é desnecssário atualizar, estou correto?

E um erro que está impedindo que minhas atualizaçoes sejam aplicadas no gerenciador é este, laguem sabe o que significa e como posso resolver?

E: /var/cache/apt/archives/libc6-i386_2.3.6.ds1-13etch7_amd64.deb: tentando sobrescrever `/lib32', que também está no pacote ia32-libs-sdl
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/08/2008, 20:33
Resposta: #2
 
isso já ocorreu aqui não me lembro direito o que fiz mas acho que desinstalei esse pacote ia32-libs-sdl, fiz as atualizações e depois instalei ele novamente. Ele é um pacote do ubuntu, portanto caso precise vai ter que baixar do repositório ubuntu.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS