Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Falha de segmentação na inicialização do Audacious
20/07/2008, 03:34
Resposta: #1
Falha de segmentação na inicialização do Audacious
Boa noite.

Usei sempre o Audacious aqui no Debian Lenny, para ouvir minhas músicas. De um tempo pra cá, ele não está mais inicializando.
Dei o comando no terminal, para ver qual era o erro, e o erro que aparece é falha de segmentação.
Já removi, purguei, re-instalei pelo aptitude, re-instalei pelo .deb, e continua dando o mesmo erro:

Código:
(audacious:10736): GLib-GObject-WARNING **: invalid cast from `GtkVBox' to `GtkWindow'

(audacious:10736): GLib-GObject-WARNING **: invalid cast from `GtkVBox' to `GtkWindow'

** (audacious:10736): WARNING **: could not open '`\u001c/\u0008\u0001', no transport plugin available
Unable to read from `, giving up.
amidi-plug(amidi-plug.c:amidiplug_init:97): init, read configuration
amidi-plug(i_backend.c:i_backend_load:107): loading backend '/usr/lib/audacious/Input/amidi-plug/ap-alsa.so'
amidi-plug(i_backend.c:i_backend_load:145): backend /usr/lib/audacious/Input/amidi-plug/ap-alsa.so (name 'alsa') successfully loaded
Falha de segmentação

Já pensei em compilar, mas acho que deveria funcionar pelo .deb mesmo... por que não?

Alguém sabe me dizer como resolver?

Obrigado.

Arch Linux Overlord
GNU/Linux Debian Lenny
Linux user # 438750
http://jonathasonline.wordpress.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/07/2008, 16:56
Resposta: #2
 
Eu também estou com o mesmo problema. Sempre tenho preferência por debs dos repositórios. O jeito é esperar por uma correção. Abs!

Debian GNU/Linux testing (jessie)

"Pior que a ignorância é a auto-ilusão do conhecimento"
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/07/2008, 19:41
Resposta: #3
 
Acabei "resolvendo".. sendo obrigado a fazer um downgrade pra versão do Etch...

Baixei os pacotes:


audacious_1.2.2-4_i386
audacious-plugins_1.2.5-1_i386
libaudacious4_1.2.2-4_i386


Daqui: http://packages.debian.org/etch/audacious

e os instalei após ter removido a versão do Audacious do Lenny..
Tentei antes instalar a versão do SID, mas continuou com o mesmo erro.. com a do Etch, funcionou.

Arch Linux Overlord
GNU/Linux Debian Lenny
Linux user # 438750
http://jonathasonline.wordpress.com
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS