Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema com LTSP acima de 16 maquinas
17/07/2008, 14:47
Resposta: #1
Problema com LTSP acima de 16 maquinas
Olá amigos,

Estou com um problema com o LTSP, tenho 20 terminais, só que só os 16 primeiros a iniciar aparecem a tela de login, os que inciam depois dos 16 primeiros dão erro no Xserver (Xserver failed).

Uso Debian etch e LTSP 4.2. gostaria de saber se tem algum arquivos de configuração que limite o start do X em mais de 16 maquinas.

Desde já agradeço

abaixo segue o log ("/var/log/gdm")

Citar:X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: UNKNOWN
Current Operating System: Linux telecentro 2.6.18-5-686 #1 SMP Fri Jun 1 00:47:00 UTC 2007 i686
Build Date: 04 April 2007
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.20.log", Time: Thu Jul 17 12:51:48 2008
(==) Using config file: "/etc/X11/xorg.conf"
(EE) AIGLX: Screen 0 is not DRI capable
xkb_keycodes { include "xfree86(abnt2)+aliases(qwerty)" };
xkb_types { include "complete" };
xkb_compatibility { include "complete" };
xkb_symbols { include "pc(pc105)+br" };
xkb_geometry { include "pc(abnt2)" };
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning: Multiple names for keycode 134
> Using <KPPT>, ignoring <I06>
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/07/2008, 22:11
Resposta: #2
 
Olá,

Eu já tive problemas parecido. Era um laboratório com 25 máquinas e quando o pessoal ligavas todas era o maior problema com travamentos e etc. a solução foi colocar mais um servidor e dividir as máquinas. Não sei te dizer o problema que está ocorredo com você mas por experiência acho melhor colocar mais um servidor e dividir os clientes.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS