Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
atualização do kurumin 7 (repositorio lenny)
13/07/2008, 23:38
Resposta: #1
atualização do kurumin 7 (repositorio lenny)
como atualizo meu kurumin 7 (não para o 8 ng mas apenas o repositorio para o lenny tem como?) pois queria ter o firefoz 3 e os outros aplicativos novos)
uso o kurumin light 7

R.N
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
14/07/2008, 16:51
Resposta: #2
 
O lenny não tem o firefox 3, só o sid. Acredito que vc vai quebrar o sistema se tentar fazer isso. melhor migrar de vez para o debian. Mas se quizer tentar mude seu sources.list, veja o wiki do forum: http://wiki.forumdebian.com.br/index.php/Sources.list

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2008, 00:54
Resposta: #3
 
mas vale a pena o lenny? ja esta pronto? ou é melhor deixar pois queria um ff3 mas se eu tiver de compilar vai dar trabalho pois o kurumin não tem esse tipo de ferramenta e tmb tem as dependencias!

R.N
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2008, 00:55
Resposta: #4
 
eu sei que só tem no sid o ff3 mas ainda esta instavel é melhor eu ver só o problema do lenny!

R.N
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
16/07/2008, 17:11
Resposta: #5
 
rodrigo atario Escreveu:mas vale a pena o lenny? ja esta pronto? ou é melhor deixar pois queria um ff3 mas se eu tiver de compilar vai dar trabalho pois o kurumin não tem esse tipo de ferramenta e tmb tem as dependencias!
pronto ou congelado o lenny ainda não está. vai demorar um pouco até ficar estável, mas ele está bem melhor no suporte e facilidades do que o etch. Se tiver que compilar o quê? o ff3? Lembro que nos repositórios do debian não é mais o firefox 3 e sim Iceweasel 3.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/07/2008, 17:45
Resposta: #6
 
mas tanto faz firefox ou iceweasel o (excelente)apt-get cuida disso!

R.N
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
18/07/2008, 17:52
Resposta: #7
 
fix um apt-cache search e nada tem sobre iceweasel 3 (como vc ja tinha avisado)mas tudo bem eu espero o lenny e quem sabe o pessoal inclui o iceweasel 3 (mas quando concluir de vez o lenny poderei atualizalo né sem problemas sérios? (só uso o kurumin 7 pois eu não concordo com o rumo do kng ((tadinho virou mais um fork do ubuntu)) sei q o cara teve boa vontade mas o caminho para o inferno esta forrado de boa vontade)

R.N
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
19/07/2008, 17:27
Resposta: #8
 
concluido até a chegada total do lenny!

R.N
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS