Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
plugins no rhythmbox
11/07/2008, 22:50
Resposta: #1
plugins no rhythmbox
Pessoal, estou tentando ouvir streams pelo rhythmbox e ele apresenta a seguinte mensagem: "A text/html decoder plugin is required to play this stream, but not installed."
como faço para instalr esse plugin? pensei que só era instalar o w32codecs.
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/07/2008, 20:54
Resposta: #2
 
talvez esteja faltando os plugins de gstreamer, aqui tenho esses:
dpkg -l | grep gstream
ii gstreamer0.10-alsa 0.10.19-2 GStreamer plugin for ALSA
ii gstreamer0.10-esd 0.10.8-4 GStreamer plugin for ESD
ii gstreamer0.10-ffmpeg-full 0.10.4-0.1 FFmpeg plugin for GStreamer
ii gstreamer0.10-fluendo-mp3 0.10.7.debian-1 Fluendo mp3 decoder GStreamer plugin
ii gstreamer0.10-fluendo-mpegdemux 0.10.15-1 GStreamer plugin for demuxing of MPEG2 strea
ii gstreamer0.10-gl 0.10.5-5+b1 GStreamer plugin for OpenGL output
ii gstreamer0.10-gnomevfs 0.10.19-2 GStreamer plugin for GnomeVFS
ii gstreamer0.10-gnonlin 0.10.9-1 non-linear editing module for GStreamer
ii gstreamer0.10-lame 0.10.8-0.0 GStreamer lame plugins
ii gstreamer0.10-plugins-base 0.10.19-2 GStreamer plugins from the "base" set
ii gstreamer0.10-plugins-farsight 0.12.8-1 plugins for GStreamer for Audio/Video confer
ii gstreamer0.10-plugins-good 0.10.8-4 GStreamer plugins from the "good" set
ii gstreamer0.10-plugins-really-bad 0.10.7-0.1 GStreamer plugins from the "bad" set
ii gstreamer0.10-plugins-ugly 0.10.8-1 GStreamer plugins from the "ugly" set
ii gstreamer0.10-schroedinger 1.0.5-1 GStreamer plugin for encoding/decoding of Di
ii gstreamer0.10-sdl 0.10.7-2 GStreamer plugin for SDL output
ii gstreamer0.10-tools 0.10.19-3 Tools for use with GStreamer
ii gstreamer0.10-x 0.10.19-2 GStreamer plugins for X11 and Pango
ii libgstreamer-plugins-base0.10-0 0.10.19-2 GStreamer libraries from the "base" set
ii libgstreamer-plugins-base0.10-dev 0.10.19-2 GStreamer development files for libraries fr
ii libgstreamer0.10-0 0.10.19-3 Core GStreamer libraries and elements
ii libgstreamer0.10-dev 0.10.19-3 GStreamer core development files
ii totem-gstreamer

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS