Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Cinelerra e Jahshaka é possível para o Debian Etch???
07/07/2008, 19:47
Resposta: #1
Cinelerra e Jahshaka é possível para o Debian Etch???
Gostaria da ajuda dos colaboradores, sobre a instalação dos softwares Cinelerra e Jahshaka, preciso utilizar os mesmos e não encontrei solução para o Etch, caso exista, favor responderem a este tópico, obrigado. Sorrisão

Debian GNU/Linux 2.6.26-2-686
"paciência e perseverança sempre... para chegar onde quiser"
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
07/07/2008, 21:22
Resposta: #2
 
o cinelerra pode ser instalado via apt-get é só adicionar o repositório no /etc/apt/sources.list:
deb http://www.debian-multimedia.org etch main

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/07/2008, 12:47
Resposta: #3
 
Quais repositórios resolvem as dependências que não são poucas ??? e o Jahshaka alguma idéia ???

Debian GNU/Linux 2.6.26-2-686
"paciência e perseverança sempre... para chegar onde quiser"
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
08/07/2008, 20:29
Resposta: #4
 
seu source não possue um repositório do etch configurado? dá uma lida neste wiki e configure um repositório oficial do etch.
http://wiki.forumdebian.com.br/index.php/Sources.list

para o jahshaka adicione o repositório do ubuntu:
deb http://repo.jahshaka.org/ubuntu/dapper/ binary-i386/

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/08/2008, 01:27
Resposta: #5
 
dmatrix Escreveu:seu source não possue um repositório do etch configurado? dá uma lida neste wiki e configure um repositório oficial do etch.
http://wiki.forumdebian.com.br/index.php/Sources.list

para o jahshaka adicione o repositório do ubuntu:
deb http://repo.jahshaka.org/ubuntu/dapper/ binary-i386/


Reconfigurei meu sources.list, agora ele não acha o pacote "cinelerra". O jahshaka apresentou instalação sem erros com o repositório do ubuntu, porém não funcionou, informando "Falha de segmentação????"

Como corrigir o problema em questão, o que é essa "falha de segmentação"??? e quanto ao cinelerra mais alguma idéia, espero a ajuda dos colaboradores, obrigado !

Debian GNU/Linux 2.6.26-2-686
"paciência e perseverança sempre... para chegar onde quiser"
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
10/08/2008, 12:00
Resposta: #6
 
para o cinelerra mude o repositório para lenny:
deb http://www.debian-multimedia.org lenny main

e faça o update que vai aparecer:
# aptitude update
# aptitude install cinelerra

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/08/2008, 10:53
Resposta: #7
 
Ok, alterei o repositório para lenny conforme instrução anterior, realmente apareceu, porém as dependências são enormes, como tratar isso? Desculpe sou iniciante ainda, mas o aprendizado aqui tem sido na munheca mesmo, rs.

Os pacotes a seguir têm dependências desencontradas:
cinelerra: Depende: libasound2 (> 1.0.16) mas 1.0.13-2 está para ser instalado
Depende: libavcodec51 (>= 3:20080706) mas não vai ser instalado
Depende: libc6 (>= 2.7-1) mas 2.3.6.ds1-13etch7 está para ser instalado
Depende: libfftw3-3 mas não está instalável
Depende: libfreetype6 (>= 2.3.5) mas 2.2.1-5+etch2 está para ser instalado
Depende: libilmbase6 mas não está instalável
Depende: libmjpegtools0 (>= 1:1.8.0) mas não vai ser instalado
Depende: libmp3lame0 (>= 3.98) mas não vai ser instalado
Depende: libmpeg3hv (>= 2.1.0~svn20080706) mas não vai ser instalado
Depende: libopenexr6 (>= 1.6.1) mas não está instalável
Depende: libquicktimehv (>= 2.1.0~svn20080706) mas não vai ser instalado
Depende: libswscale0 (>= 3:20080706) mas não vai ser instalado
E: Pacotes quebrados

Por favor, preciso muito desse software rodando e ainda também do Jahshaka, alguma sugestão sobre "falha de segmentação"????

Debian GNU/Linux 2.6.26-2-686
"paciência e perseverança sempre... para chegar onde quiser"
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
13/08/2008, 20:52
Resposta: #8
 
não vejo outra maneira de tentar instala-lo e torcer para que não ocorra uma geração de mais dependencias críticas, tente assim, adicione o seguinte repositório "temporáriamente" ja que a sua versão é etch:
deb http://linux.iq.usp.br/debian/ lenny main contrib non-free

faça o aptitude update e atentamente tente instalar o cinelerra e veja se não vai ocorrer remoção de pacotes essenciais. depois de instalado não se esqueça de comentar a linha no sources.
teste tb se o jahshaka ainda está com problemas, pode ser que a atualização anterior mude algo.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/09/2008, 01:08
Resposta: #9
 
Bem, atualizei meu sistema:

#apt-get upgrade

O jahshaka passou a funcionar e quanto ao cinelerra esse darei um tempo, vou aguardar a versão estável do lenny.
Não vou atirar no escuro, para posteriomente precisar correr atrás do prejuiso... :shock:

Debian GNU/Linux 2.6.26-2-686
"paciência e perseverança sempre... para chegar onde quiser"
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS