Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Conflitos no WINE 1.0.0 e no libwine 1.0.0
03/07/2008, 10:47
Resposta: #1
Conflitos no WINE 1.0.0 e no libwine 1.0.0
Executei Gerenciador de Atualizações, então ele me deu uma menssagem de que meu wine e libwine precisavam ser atualizados, mas que para isso devia ir pelo Synaptic e clicar em "Marcar Todas as Atualizações".

E fiz isso. Mas agora meu wine e libwine conflitam com qualquer outro pacote referente ao wine, como wineutils, xwine etc. Quando tento instala-los o derenciador diz que há dependencias tanto no wine quanto no libwine.

Meu palpite é o de que fui atualizar meu WINE e libwine versão 0.0.971116 e ele não desistalou a versão antiga. Apenas sobrescreveu e criou uma bagunça.

Obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/07/2008, 01:59
Resposta: #2
 
Olá, já tentou desinstalar esses pacotes e depois instala-los?
mas faça isso no terminal:
# aptitude remove wine libwine
# aptitude update
# aptitude install wine libwine

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/07/2008, 11:06
Resposta: #3
 
Sim sim... já tentei isto, mas continua dando os mesmos problemas.

Inclusive, já tive este problemas outras duas vezes e só consegui resolver reinstalando o SO. Mas não quero ter todo este trabalho sempre que atualizar meu wine.

Obrigado!
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/07/2008, 12:03
Resposta: #4
 
talvez vc tenha que purgar algum pacote, verifique como está os pacotes instalado do wine com o dpkg -L:
$ dpkg -l | grep wine
Código:
ii  libwine                                        1.0.0-1    Windows API implementation - library
ii  libwine-alsa                                   1.0.0-1  Windows API implementation - ALSA sound modu
ii  libwine-cms                                    1.0.0-1 Windows API implementation - color managemen
ii  libwine-gl                                     1.0.0-1   Windows API implementation - OpenGL module
ii  libwine-gphoto2                                1.0.0-1  Windows API implementation - camera module
ii  libwine-ldap                                   1.0.0-1 Windows API implementation - LDAP module
ii  libwine-print                                  1.0.0-1 Windows API implementation - printing module
ii  libwine-sane                                   1.0.0-1 Windows API implementation - scanner module
ii  wine                                           1.0.0-1  Windows API implementation - standard suite
ii  wine-bin                                       1.0.0-1 Windows API implementation - binary loader
ii wine-utils                                    1.0.0-1  Windows API implementation - utilities

se puder, posta tb os erro que estão ocorrendo aí.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
06/07/2008, 16:53
Resposta: #5
 
Quais repositórios está usando?
Se tiver usando repositórios de versões/distribuições diferentes, o problema pode estar nisso.

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS