Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Compilando...
03/07/2008, 10:39
Resposta: #1
Compilando...
amigos o problema pareçe simples, mas pra mim q estou "acomodado" em usar o apt-get ou o dpkg nao é...estou com problemas pra instalar pacotes a partir do codigo fonte...nao estou conseguindo instalar a biblioteca libc6-dev...

-segue o log:
The following packages have unmet dependencies:
libc6-dev: Depends: libc6 (= 2.3.6.ds1-13etch5) but 2.7-10 is to be installed
E: Broken packages
Failed [Z - exec shell to fix this situation]

Como devo proceder?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/07/2008, 15:00
Resposta: #2
 
Olá, talvez vc devesse começar a migrar sua distro para o Lenny, para isso vc vai precisar editar o /etc/apt/sources.list e trocar o etch para lenny, depois dá o:
# aptitude update
e
# aptitude install libc6-dev

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
05/07/2008, 16:58
Resposta: #3
 
Cara tb tive um problema desse tipo. Pra resolver isso eu procurei no google por libc6 2.7-10, dai achei um site com o pacote .deb pra baixar. baixei, instalei e funcionou.

Agora eu acho q na distro testing do debian tem o libc6 2.7. É só vc adiciona na lista de repositorios em /etc/apt/sources.list

deb http://ftp.br.debian.org/debian testing main
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS