Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Não conecta depois de reinstalar.
02/06/2008, 20:12
Resposta: #1
Não conecta depois de reinstalar.
Olá pessoal, acabei de reinstalar o SO inteirinho.
Mas agora ele não conecta mesmo.
Eu liguei até no meu provedor para eles me monitorarem e eles me disseram que A CONEXÃO ESTAVA PARADA. Não recebe nem envia packages.
Minhas configurações são:
IP 10.12.0.78
Gateway 10.12.0.100
Cara tem os dns tb,
Mas ó desconfio que seja algum problema de IRQ ou configuração mesmo. Estou postando no computador do vizinho.
Será q alguem pode tentar me ajudar?

Plantas e Frutas
http://www.useplanta.com.br

.:'`""~. . .
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/06/2008, 20:49
Resposta: #2
 
sirdaniel, mas o que acontece, a placa de rede sobe normalmente? qual é o resultado do ifconfig, tentou com um liveCD? por favor nos de mais informações para podermos tentar ajudar.

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/06/2008, 23:29
Resposta: #3
 
Sim no LiveCD do Kurumin conecto bunitinho.
Mas no Debian Não

IFCONFIG DO DEBIAN

Código:
eth0       Encapsulamento do Link: Ethernet  Endereço de HW 00:1B:24:32:8E:C4
          inet end.: 10.12.0.78  Bcast:10.0.0.255  Masc:255.255.255.0
          UP BROADCASTMULTICAST  MTU:1500  Métrica:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          IRQ:153 Endereço de E/S:0xa000

lo         Encapsulamento do Link: Loopback Local
          inet end.: 127.0.0.1  Masc:255.0.0.0
          UP LOOPBACKRUNNING  MTU:16436  Métrica:1
          RX packets:24 errors:0 dropped:0 overruns:0 frame:0
          TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:0
          RX bytes:1840 (1.7 KiB)  TX bytes:1840 (1.7 KiB)

ROUTE

Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
10.12.0.0       *               255.255.255.0   U     0      0        0 eth0
default         10.12.0.100     0.0.0.0         UG    0      0        0 eth0

IFCONFIG DO Kurumin:

Código:
eth0       Encapsulamento do Link: Ethernet  Endereço de HW 00:1B:24:32:8E:C4
          inet end.: 10.12.0.78  Bcast:10.12.0.255  Masc:255.255.255.0
          endereço inet6: fe80::21b:24ff:fe32:8ec4/64 Escopo:Link
          UP BROADCASTRUNNING MULTICAST  MTU:1500  Métrica:1
          RX packets:1021 errors:0 dropped:0 overruns:0 frame:0
          TX packets:252 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:1000
          RX bytes:259776 (253.6 KiB)  TX bytes:53514 (52.2 KiB)
          IRQ:11 Endereço de E/S:0x6c00

lo         Encapsulamento do Link: Loopback Local
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACKRUNNING  MTU:16436  Métrica:1
          RX packets:32 errors:0 dropped:0 overruns:0 frame:0
          TX packets:32 errors:0 dropped:0 overruns:0 carrier:0
          colisões:0 txqueuelen:0
          RX bytes:1600 (1.5 KiB)  TX bytes:1600 (1.5 KiB)

[email protected]:/mnt/sdb$

Uai sô pq será ein?

Plantas e Frutas
http://www.useplanta.com.br

.:'`""~. . .
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
02/06/2008, 23:39
Resposta: #4
 
sirdaniel, vc verificou se o DNS esta certo no /etc/resolv.conf e outra coisa da uma olhada no route do kurumin tambem, outra coisa se ta pegando esse ip por DHCP??

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/06/2008, 01:07
Resposta: #5
 
Após você ver o DNS, seria conveniente reiniciar o seu moldem

Código:
/etc/init.d/networking restart

@br4¢0§ :!:

[Imagem: gpwindox1qw6.jpg]
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
03/06/2008, 01:22
Resposta: #6
 
ljulio Escreveu:sirdaniel, vc verificou se o DNS esta certo no /etc/resolv.conf e outra coisa da uma olhada no route do kurumin tambem, outra coisa se ta pegando esse ip por DHCP??

Pois é, verifiquei:

nameserver 201.104.28.100
nameserver 201.104.28.102

o route do kurumin é idem ao do debian.

Não é dhcp, o ip é fixo.
10.12.0.78

Plantas e Frutas
http://www.useplanta.com.br

.:'`""~. . .
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS