Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Samba - Remoção e instalação de versão antiga
19/05/2008, 09:45
Resposta: #1
Samba - Remoção e instalação de versão antiga
Sou iniciante em linux, mas já tinha montado um servidor com linux kurumin, mas por questões de estabilidade migrei para o Debian 4.0 etch. Fiz toda a instalação e está rodando muito bem o Debian, no entanto, por ter um software que recomenda a não utilização do samba 3.0, estou com o seguinte problema: quando mando remover o samba 3.0 (que vem como padrão), com "apt-get remove samba", e depois tento instalar o samba 2.2.9 (desconpactando, ./configure, make, make install), não acontece nada, a versão antiga não funciona e não consigo utilizar o samba. Alguém saberia me dizer se consigo utilizar versões antigas do samba no Debian 4.0 e como fazê-la funcionar ?
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
20/05/2008, 21:35
Resposta: #2
 
Olá, talvez vc precise purgar a instalação que foi removida:
# aptitude purge samba

se não tiver dando erros no .configure make e make install então deve estar instalando só que os link e path devem estar apontando para a versão nova. O ideal é se conseguisse um pacote .deb desta versão ou .rpm.

"Na caixa dizia: Requer MS Windows ou superior, então eu instalei Debian/GNU
Linux!"

.
Antes de postar use a busca e veja o Wiki.
Busca do FD
Wiki do FD
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS