Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Login não carrega no gráfico com user comum
25/04/2008, 17:20
Resposta: #1
Login não carrega no gráfico com user comum
Boa tarde!

Ontem aconteceu algo estranho em uma de nossas máquinas da empresa....depois de instalar o acroread pelo apt num determinado PC, deliguei a máquina e, quando liguei novamente, o user comum não conseguia logar nela no ambiente gráfico, mas no texto o login funcionava perfeitamente.
Apenas o root conseguia fazer o login no gráfico....quando tentava logar com o user comum, o gdm carregava como se fosse ir para a área de trabalho, entretanto, voltava para a tela de login...
Uso debian etch, gnome, rede ldap...alguma dica?
Obrigado!

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
25/04/2008, 18:58
Resposta: #2
 
Marcelo Felipe, se vc acha que pode ser algum problema com o acroread remove ele e ve se funciona.

Visite também o Nosso Wiki
WikiForumdebian

--
"In a World without Walls and Fences, who needs Windows and Gates? -
Think different. -Think Linux."
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2008, 01:45
Resposta: #3
 
se adicionar um usuario nesse pc ele consegue logar?

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/04/2008, 13:43
Resposta: #4
 
ljúlio, na realidade não tenho certeza se o problema era com o acroread...de quealquer forma eu o removi, mas ainda assim não deu certo.

Elias, aqui na empresa trabalhamos com cliente ldap...qualquer usuário da rede pode, em tese, logar em qualquer pc....ocorre que este pc só está deixando o root logar no módulo gráfico....no texto consigo logar com qualquer outro user...

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/04/2008, 16:16
Resposta: #5
 
Marcelo Felipe Escreveu:Elias, aqui na empresa trabalhamos com cliente ldap...qualquer usuário da rede pode, em tese, logar em qualquer pc....ocorre que este pc só está deixando o root logar no módulo gráfico....no texto consigo logar com qualquer outro user...

Não sei muito sobre rede ldap, pelo que entendi, a validação do usuário é feita via rede, onde autentica na base ldap, entretanto, a partição home do usuário também é montada via rede, através de nfs por exemplo ou é local?
Se a partição home for local, deve haver um usuário padrão que é utilizado quando alguém loga na base ldap, certo?

O que pode acontecer é que algum arquivo de configuração do gnome que está na pasta home do usuário está causando alguma incompatibilidade.
De uma olhada na partição home do usuário e veja se não existe nenhum arquivo oculto de log ou erro.
===============================================

Uma outra possibilidade é baixar o pacote deb do acroread e analisar seus scripts preinst, postinst, prerm e postrm para saber que algum deles efetuou alguma mudança que causou o problema.
Seguem links sobre esse assunto:
http://www.debian.org/doc/manuals/debia ... intscripts

http://www.debian.org/doc/manuals/debia ... s-dpkg-deb

[Imagem: debianuseruserbarsp1.png]
[Imagem: gnomeuserqj9.jpg]
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/04/2008, 18:05
Resposta: #6
 
Boa tarde, Elias!

Suas considerações estão corretas quanto ao ldap...o home do user é local...
Dada a minha necessidade, infelizmente tive que reinstalar o sistema.
Reinstalei o acroread também, e dessa vez sem problemas..
Acredito ter sido algum arquivo do próprio gdm do user, pois só dava permissão de login para o root.
De qualquer forma, obrigado pela atenção.

Quem acredita, sempre alcança!

Regras para uma boa conduta no Fórum
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
28/04/2008, 21:15
Resposta: #7
 
Marcelo Felipe

Só uma coisa, uma vez tive um problema parecido com o Insigne Linux, no meu caso, os usuários comuns não tinham permissão de escrita em /tmp, verifique isso...
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS