Responder 
 
Avaliação do Tópico:
  • 0 Votos - 0 Média
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Instalacao Debian 4 i386 em notebook Amazon A601
24/04/2008, 17:07
Resposta: #1
Problema Instalacao Debian 4 i386 em notebook Amazon A601
Boa Tarde,

Estou com problemas para instalar o Debian em um notebook amazon, modelo A601. No momento da instalação, quando o hardware é detectado aparece o computador trava na linha acpi.
Tentei instalar novamente utilizando os parametros expert pnpbios=off acpi=off, a maquina passa do ponto anterior porem fica travada em uma tela preta e não consigo ir adiante.

Alguem teria alguma ideia de como resolver este problema?

Tks,
Chen
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
24/04/2008, 19:46
Resposta: #2
 
qual é sua placa de video? alguns modelos de notebooks só estão instalando corretamente com a opção vga=771.

Fórum Debian.....
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2008, 09:12
Resposta: #3
 
mrmelo, valeu pela ajuda, mas ainda não é isso.
Com a opcao vga=771 ele nem começa a instalar, fica com a tela preta.

Configuração da maquina:
PROCESSADOR: DualCore AMD Turion 64 X2 TL-50, 1600 MHz (8 x 200)
MEMORIA: 2GB (DDR2-667 DDR2 SDRAM)
MONITOR: TIPO LCD WXGA 14.1”
VIDEO: NVIDIA GeForce Go 6100 (256 MB)
Placa Mãe: Clevo M5X0JE
BIOS Phoenix (08/20/07)
Rede: NVidia nForce 10/100 & Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0
Disco rígido: ST98823AS (80 GB, 5400 RPM, SATA)
Drive óptico: Optiarc DVD RW AD-7530B
WEB CAM: 1.3 Mpixel
USB: 3 USB 2.0
LEITOR DE CARTAO: Leitor de cartões compatíveis com (MS/ MS Pro/ SD/ Mini SD/ MMC
INTERFACE: SAIDA VGA
- PORTA SERIAL (COM1)
- CONECTOR RJ45
- CONECTOR RJ11
- PORTA Mini-IEEE 1394
- ENTRADA PARA MICROFONE
- SAIDA PARA FONE DE OUVIDO
AUDIO: HDA AUDIO – REALTEK 3D-ESTEREO 2 ALTO-FALANTES
SLOT PARA EXPRESS CARD: SUPORTA EXPRESS CARD 34/54
COMUNICAÇÃO: MODEM Motorola SM56 V90/92 56K

Estou instalando com o CD do Debian i386, apesar da maquina ser 64 só por que é o que esta a mão e vai demorar um pouco para baixar o DVD p/ 64. Mas já instalei com este mesmo cd em um desktop AMD64 e foi normal.

Instalando com a opcao install acpi=off nolapic noapic a mensagem de erro é a descrita abaixo:

der 0, 4096 bytes) Dquot-caDquot-cache hash table entries:
Initialilnitializing Cryptographic API
io schedio scheduler noop registerediaudit:
io schedio scheduler anticipatory regist
io schedred (established 131072 bind 655
TCP renoTCP reno registered
audit: iaudit: initializing netlink socket (disabled)
audit(12audit(1209195484.752:1):initialized
VFS: DusVFS: Disk quotas dquot_6.5.1
Dquot-caDquot-cache hash table entries: 1024 (order 0, 4096 bytes)
InitialiInitializing Cryptographic API
io schedio scheduler noop registered
io schedio scheduler anticipatory registered
io schedred (estabilished 131072 bind 65536)

TCP reno registered
audit: initializing netlink socket (disabled)
audit(1209195484.752:1): initialized
VFS: Disk quotas dquot_6.5.1
Dquot0cache hash table entries 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
io scheduler noop registered (estabilished 131072 bind 65536)
TCP renoTCP reno registe
audit: iaudit: initializ
audit (12audit(120919548

Quando instalo com a opção expert pnpbios=off acpi=off a mensagem é a que esta em anexo (só que esta bem ruim de ler pq a camera do meu celular não é das melhores....)
[Imagem: foto-342.jpg]

Alguma outra ideia?
Tks
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2008, 11:08
Resposta: #4
 
O CD/DVD de instalação i386 instala em maquinas de 64bits. o problema é no hardware, como te falei eu tive a pouco tempo um problema com um notebook e resolvi com a opção vga=771, mas o problema era no video.

Eu vou analisar seu problema e ver o que eu posso fazer, so um detalhe seu HD está em modo IDE? e a imagem do CD/DVD de instalação foi verificado o MD5 antes de queimar a midia?

Fórum Debian.....
Visitar o website do usuário Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
26/04/2008, 18:06
Resposta: #5
 
Testei a ISO sim...
Agora quanto a estar em modo IDE, ai já não sei te dizer... o BIOS desta maquina é bem pobre, nao tem opcao nenhuma.....
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
27/04/2008, 08:24
Resposta: #6
 
Cara, vc nao vai acreditar, depois de virar a bios da maquina de ponta cabeça e fazer varias tentativas de instalaçao descobrir que se voce desativar a opção USB Bios Legacy Support, mas deixar todas as outras opções ativas o Debian instala normalmente, sem precisar especificar parametro nenhum....
Vlw pela ajuda....
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
04/01/2010, 11:31
Resposta: #7
Re: Problema Instalacao Debian 4 i386 em notebook Amazon A601
Obrigado chen, estava com o mesmo problema. Agora o Ubuntu 9,10 vai com força total. Sorrisão
Encontrar todas as respostas deste usuário
Citar esta mensagem em uma resposta
Responder 


Ir ao Fórum:


Usuários visualizando este tópico: 1 Visitantes

Entre em Contato | Fórum Debian | Voltar ao Topo | Voltar ao Conteúdo | Modo Leve (Arquivo) | Feeds RSS